Jump to content
  • 0
Sign in to follow this  
Ber

MO won't load any mods in New Vegas.

Question

Mod Organizer does not work for me. I'm following EssArrBee guide step by step in what to do, but when I get to the part after UI to launch modded new vegas for the first time, there are no mods loaded. It always launches the game as vanilla, without any mods.

Mod organizer is installed in New Vegas folder (D:\Zainstalowane\Steam\steamapps\common\Fallout New Vegas enplczru\Mod Organizer)

I tried launching it with admin privilages and without. I double and tripled checked if I missed something in the guide up to this point, but no I did everything like was said by EssArrBee. 

 

Any help would be really appreciated because I want to stop using NMM  and switch to MO.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

So when you say that no mods are no mods loaded are you referring to the UI mods or all the mods? It looks like you are running a Polish, Czech or Russia version of Fallout. I would look at How to use FNV4GB with non-English version of FNV as a starting point.

 

Some things to try:

 

Launch NVSE from MO, then open the console and type "GetNVSEVersion" (without the quotes). It should print back "NVSE version: xx", where xx is the version of NVSE that is installed. This can be done at the initial game screen.

 

Google “free commander†and download the setup file and install it on your system. In MO set up the free commander as an executable and run it from inside of MO. Use it to navigate to the FNV data directory. You should see the ESPs from the installed and activated mods.

 

This will tell us if NVSE is installed and working and Free commander will tell us if the MO virtual file system is working. Please report back with your findings.

Share this post


Link to post
Share on other sites
  • 0

Are you running the game from the run button in MO? Are all of the mods enabled? Do you have New Vegas Script extender installed? A little more info would be nice. List the steps you went through to install mods, install nvse and how you start the game and then we can help more.

Share this post


Link to post
Share on other sites
  • 0

I'am running the game from the run button in MO. Like was said in this guide " https://wiki.step-project.com/User:EssArrBee/FalloutNewVegas ". I have added FNV4gb to exe drop down menu and added arguments: " -laaexe .\FalloutMO.exe " (without the quotes) All of the mods are enabled.  I have New Vegas Script Extender Installed properly. All the steps are the same like I did in the mentioned guide for MO. All mods are clean and mod order was checked few times and there are no problems with it.

Share this post


Link to post
Share on other sites
  • 0

OK, i feel a bit stupid now. I did not know that there is difference between My version of NV and others (im always installing eng version) I did it like in the like you gave me, and now it all works like, a charm. I can go back to modding, thank you very much :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.