Jump to content
  • 0
Sign in to follow this  
Gilgamesh

Help Google chrome Can't download(Already looked at Pinned one)

Question

Alright So I was looking to fix this seen some one already had this. So I followed step by step to where I need to go, but when it says to open the file which file are they talking about I have many in User Data

-------

Folder

-------

Default

EVWhitelist

PepperFlash

pnacl

SwiftShader

WidevineCDM

---------

Files

---------

Certificate Revocation Lists

en-US-3-0.bdic

First Run

Local State

lockfile

nacl_validation_cache.bin

Safe Browsing Bloom

Safe Browsing Bloom Prefix Set

Safe Browsing Cookies

Safe Browsing Cookies-journal

Safe Browsing Csd Whitelist

Safe Browsing Download

Safe Browsing Download Whitelist

Safe Browsing Extension Blacklist

Safe Browsing IP Blacklist

-------

 

All files that I open have thing like this in it

 

’@åStÑ@³•'Ž‡ªÒŠ‰úGÒMÎ '6/ádHÓÇI]jƒbÇÖ'!„ßÚ•™<ƒåu+
 â€˜â€¦'"™š>º(£)‡Ø _¢«'#à\è»sW¢<
 
Windows 8.1
Notepad++
Goolge Chrome

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Alright look for addendum dont have it

 

Open Local State 

Has no line about nxm so I take it it will not work for me using X64 chrome too.

Share this post


Link to post
Share on other sites
  • 0

Firstly why are there two new threads open about this topic? You could have just added a comment to the existing thread.

 

Aside from that, there is no problem with using Chrome 64bit and MO.

 

As for the text appearing garbled, you are probably trying to view the text as Unicode instead of ascii.

 

Now if there is no line that says: "nxm": false that simply means you need to follow the suggestion of line 6 in the forum post you are looking at.

Share this post


Link to post
Share on other sites
  • 0

I had this issue with both Google Chrome and Opera and I couldn't figure it out even after doing all the "fixes." The only thing that fixed this issue is to use the nxmhandler that is in the same place where you install MO. Open it and hit "set active" and hopefully doing this will solve the problem. 

Share this post


Link to post
Share on other sites
  • 0

Generally I find that if the individual does everything on this list, eventually it will work:

  • Click the globe Globe_MO.png button.
  • Go to the Nexus tab in Settings and click the Associate with "Download with manager" links button.
  • Go to your ModOrganizer directory and run the nxmhandler application. If the program is pointing to Mod Organizer, click the Register Active button, click yes at the prompt, and close. If the program is not pointing to Mod Organizer, right-click in the window and select Add, select the game you are handling, browse to the appropriate ModOrganizer.exe application, click OK, click the Register Active button, click yes at the prompt, and close.
  • If you are using Google Chrome:
    1. Locate the "Local State" file (enter %LocalAppData%\Google\Chrome\User Data\ in the Windows Explorer address bar).
    2. Open the file in a text editor such as Notepad while Google Chrome is closed.
    3. Search for "nxm" (Click Ctrl+F and enter nxm).
    4. Delete the line that says "nxm": false (if true, still delete the line).
    5. Save the file.
    6. Next time you click the Download with Manager button, Chrome should pop-up a dialog asking to launch the application registered for nxm links. Click Launch.
  • If you are using Firefox, open Firefox, and inside Options, go to the Applications tab. Search for nxm and point it toward the nxmhandler application located inside the ModOrganizer directory if the option exists.

Share this post


Link to post
Share on other sites
  • 0

Did you not try and open the 'Local State' file as described in the wiki?

Regardless of whether you are trying to use MO or not, that file exists as it is an installation file from Google.

The "nxm": false line is just another line in the section called:

"protocol_handler":

 

If you are unsure how to change the encoding in Notepad++, just open it with Windows' Notepad.

It might possibly, though unlikely, be the case if you have a non-English Windows setup and the default is set to something other than Western language. I haven't used Notepad++ for many years now and I can't recall the options.

Share this post


Link to post
Share on other sites
  • 0

I have already did this GrantSP I have opened 'Local State' looked for "nxm" delete the line and run nxmhandler.exe did nothing for Google chrome still only give me the pop up for NMM. So I'm using FireFox

Share this post


Link to post
Share on other sites
  • 0

Not to beat a dead horse, but isn't this simply a matter of running Chrome on Windows 8/8.1?  This worked perfectly for me when I ran Windows 7, but as soon as I upgraded, MO ceased to "download with manager" through Chrome. (I'm running x64 as well) I even posted on the sticky about it.

Share this post


Link to post
Share on other sites
  • 0

Not to beat a dead horse, but isn't this simply a matter of running Chrome on Windows 8/8.1?  This worked perfectly for me when I ran Windows 7, but as soon as I upgraded, MO ceased to "download with manager" through Chrome. (I'm running x64 as well) I even posted on the sticky about it.

Well if that is the case we still need to find out what the differences are that make Chrome on Windows 8.1 bugout where Chrome on Windows 7 is fine.

 

Since I don't have 8.1 I can't check this so I wonder if anyone with that version could test this for me.

 

  • Click the 'Start'button, type "protocol" and choose 'Set your default programs'.
  • On Windows 7 there is a dialog with programs with associations listed in the left-hand pane, choose Chrome
  • At the bottom right is two options, select: "Choose defaults for this program"
  • The dialog changes to show extensions and protocols that can be used by Chrome
  • Look for NXM and see if the correct program is set

On a Windows 7 system this doesn't show up but 8.1 may have taken control of more protocols and this may be circumventing any changes in the 'Local State' file. Maybe! As i said I can't check it but the amount of posts on the net about 8.1 taking control of certain protocols leads me to think it might help.

 

 

Of course it goes without saying that the 'Local State' edit MUST be done when Chrome is NOT ACTIVE. So if any have been trying to edit that file with Chrome open, shut it down and try again.

Edited by GrantSP

Share this post


Link to post
Share on other sites
  • 0

 

Of course it goes without saying that the 'Local State' edit MUST be done when Chrome is NOT ACTIVE. So if any have been trying to edit that file with Chrome open, shut it down and try again.

Don't forget that in its default state chrome will have a bunch of background apps running when the main window closes. I do not know if they will interfere with anything, but it is a good idea to make sure they are closed also to avoid any problems with all of this.

 

You will find it under settings, Show advanced settings, Continue running background apps when Google Chrome closes check box.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.