Jump to content
  • 0

Fatal Could not Find ini when running TES5 4.04 Quick Auto Clean



Was trying to run Xedit for the first time (had no clue what it is) and I run into this error, and see no solutions anywhere. I've tried running the game, but it doesn't work. Help would be appreciated, just trying to get my mods for skyrim working again

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You need to initialize your game by running Skyrin via the launcher. Just quit from the launcher menu once the video settings have been detected. Then you need to use something like BethINI to get your iNIs configured correctly. Then you need to initialize MO properly. All of this is in our system setup guide, which is part of the our SSE guide linked int eh top nav.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.