Jump to content
  • 0
Dave0523

A few issues I ran into installing the LE 3.0 guide

Question

I installed most of the new LE 3.0 guide today, and found a few issues with the guide...

Step 1 - Tool Installation only lists TES5Edit.

02-Extenders - SKSE - The instructions on creating the skse.ini file is missing the graphic and the video.

04-Foundation - DynDOLOD - The instructions say to install the SE resources file, instead of LE.

04-Foundation - SRO - The instructions say to install SRO 1.7 update instead of SRO 1.8 update.

06-Models & Textures - Armor Mesh Fixes - links to https://www.nexusmods.com/skyrim/mods/39704, should be https://www.nexusmods.com/skyrim/mods/99044.

06-Models & Textures - FALMER - does not specify a baseline.

06-Models & Textures - RUSTIC DRAGONS - does not specify a baseline.

08-Character Appearance - FAR-Forgotten Argonian Roots - I don't know if it was just me, or my version of MO2 (version 2.3.2 from LE Nexus site), but dragging and dropping the 4 different texture folders into the data folder resulted in each folder overwriting the last instead of merging them together.  I ended up extracting the archive, merging the texture folders together in File Explorer, and making a new archive, which I then installed.

14-Gameplay - Quests - Even Better Quest Objectives FOMOD instructions says to select nothing under Compatible Mods; however, several mods that are already installed already have their patches selected.  Are we to unselect there mods?  I'm assuming yes, and also assuming that Step Skyrim LE Conflict Resolution Patch has those patches included, but you know what they say about assuming...

16-Interface - Smaller Vanilla Cursors - does not have FOMOD instructions.

18-Lighting & Weather - Vivid Weathers - does not have FOMOD instruction.

Edit: 20-Patches - Step Skyrim LE Lighting and Weather Patch reported a missing master.  It was looking for "Step Skyrim LE - CR Patch.esp", but Step Skyrim LE Conflict Resolution Patch installed "Step SkyrimLE - CR Patch.esp" (no space between Skyrim & LE).

xLODGen - Terrain Generation - Setting graphics are missing.

That's all that I can recall off the top of my head.

 

--Dave

 

 

 

 

Edited by Dave0523

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
18 hours ago, Dave0523 said:

Step 1 - Tool Installation only lists TES5Edit.

02-Extenders - SKSE - The instructions on creating the skse.ini file is missing the graphic and the video.

04-Foundation - DynDOLOD - The instructions say to install the SE resources file, instead of LE.

04-Foundation - SRO - The instructions say to install SRO 1.7 update instead of SRO 1.8 update.

06-Models & Textures - Armor Mesh Fixes - links to https://www.nexusmods.com/skyrim/mods/39704, should be https://www.nexusmods.com/skyrim/mods/99044.

06-Models & Textures - FALMER - does not specify a baseline.

06-Models & Textures - RUSTIC DRAGONS - does not specify a baseline.

16-Interface - Smaller Vanilla Cursors - does not have FOMOD instructions.

18-Lighting & Weather - Vivid Weathers - does not have FOMOD instruction.

Edit: 20-Patches - Step Skyrim LE Lighting and Weather Patch reported a missing master.  It was looking for "Step Skyrim LE - CR Patch.esp", but Step Skyrim LE Conflict Resolution Patch installed "Step SkyrimLE - CR Patch.esp" (no space between Skyrim & LE).

xLODGen - Terrain Generation - Setting graphics are missing.

Fixed! Thanks for the reports! Call out to Smaller Vanilla Cursors is that it's user preference which options to install. I've added a short note stating that.

18 hours ago, Dave0523 said:

08-Character Appearance - FAR-Forgotten Argonian Roots - I don't know if it was just me, or my version of MO2 (version 2.3.2 from LE Nexus site), but dragging and dropping the 4 different texture folders into the data folder resulted in each folder overwriting the last instead of merging them together.  I ended up extracting the archive, merging the texture folders together in File Explorer, and making a new archive, which I then installed.

Wow...I had never noticed that! Thanks for pointing this out! I've updated the instructions for a proper installation. 

18 hours ago, Dave0523 said:

14-Gameplay - Quests - Even Better Quest Objectives FOMOD instructions says to select nothing under Compatible Mods; however, several mods that are already installed already have their patches selected.  Are we to unselect there mods?  I'm assuming yes, and also assuming that Step Skyrim LE Conflict Resolution Patch has those patches included, but you know what they say about assuming...

You're correct. Simply unselect everything that is auto-selected within those two sections.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.