Jump to content
  • 0
Sign in to follow this  
trumpcard

DynDOLOD running into error

Question

Whenever tried to generate LOD for Skyrim Legendary, DynDOLOD always ran into error of 'list index out of bounds (-1)'. Then I took look at its log file and found DynDOLOD has the behaviour to load all mods or .esp files can found in the game folder, which, at least in this case should not be as there are mods disabled, edited, fixed, or merged into other enabled mods for the game.

 

Is there a simple way to let DynDOLOD only load what are supposed to be loaded by the game or let users to decide what to load for LOD generation?

 

Also, the program is using direct hard drive access previlige to read files rather than I suppose go through the soft way like to access files through Windows' explorer or other .COM components. This is not an immediate concern especially guess for most users, but it still could be more delicatedly programmed?

 

Other than that, it took a week to start from scratch to understand the LOD and the MOD programmes to actually trying to install a MOD appropriately. Is there a straight forward way to get the LOD MOD (e.g. for Skyrim Flora Overhual) installed for Skyrim oldrim?

 

Also, I still do not quite get the difference of usefulness between DynDOLOD.exe and TexGen.exe? They typically generate the same types of files for LOD. I understand DynDOLOD generates dynamic or animated LOD maybe? But Is TexGen.exe has already generated a completed set of and playable LOD for the game?

 

The Manual looks confusing especially for anyone who had no experience or conceputal idea in LOD modding. I hope there could be a manual detailing what the video has tried to tutorial and also some useful information to help users tackle with errors and problems by themselves.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

DynDOLOD, which is a modified xEdit loads all plugins that are active in plugins.txt exactly as the game. Use a mod manager.

 

DynDOLOD, which is a modified xEdit, which is programmed in Delphi, uses the file commands offered by the language which are using standard OS file operations AFAIK

 

I am not sure what part about installing meshes/textures takes a week. Using a mod manager makes it as simple as downloading an archive and simply installing it.

Once the required LOD assets (e.g. the meshes and textures) are installed it takes maybe up to half an hour for DynDOLOD to generate the LOD mod, which is then installed in a minute.

 

From Quickstart.html: "If a texture replacer is used, consider updating a select list of object LOD textures with TexGen.exe for the load order before running DynDOLOD.exe."

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By GunerX
      Ive googled around and most people say "use SDO"...well I am...and everything WAS ok. For days now ive been playing just fine with no texture related problems. Now suddenly the Ground/Snow/Water textures dont load in until Im either right ontop of it, or a few feet after Im already in the cell.
       
      Everything else is loading just fine from a distance. Trees, rocks, grass, shrubs, objects, actors, etc, are all loading up wayyyy before the ground does.
       
      I tried Reinstalling a fresh copy of SDO, rerun LOOT and BASH PATCH, still pops in.
       
       
      How do I fix this?
    • By TDarkShadow
      Hello all.After going thoroughly with the guide, I have some kind of problem with the ENB files. Whenever I start up my Skyrim, I get a limegreen screen.I hear the game in the background playing and can hear the menu sounds.If I disable ENB through the ENB Manager, it's all fine.I tried googling but found no answer. I have an ATI AMD Radeon HD8970M graphic card with 2gb.
       
      Thanks if anyone can help me with this particular problem.
    • By Iunnrais
      Just wanted to report a minor bug.  In the beginning tutorial, when it asks you to click the Nexus tab, clicking said tab does nothing.  On the other hand, if you click the "Paths" tab, the tutorial continues, highlighting the place where buttons and fields WOULD be if you were on the Nexus tab.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.