Jump to content
  • 0
Sign in to follow this  
MasterOfMindGames

Mod Organizer 2 won't start FNIS anymore

Question

When I’m trying to run FNIS v.7.5 (Skyrim 32 bit) from the Mod Organizer 2, FNIS does not want to launch and MO2 says that "MO2 has stoppped working" before the FNIS window has a chance to appear. I’ve got about 200 mods and 4.000 animations installed. I’m playing Skyrim for over a month now. Everything was fine, I haven’t install any other mods nor change anything in the game or in the MO2 after running FNIS several days ago. All the animations were working perfectly. My mod list is sorted as it should be, and there are no errors when I run Skyrim. And today, after launching FNIS, just to check that everything is all right, my MO2 has started crashing every time I try to run FNIS. I deleted the entire FNIS content from the MO2, then downloaded it again and installed everything as before, but still with no luck. On top of that, every animation from my mods is not working anymore. And when I run FNIS from the MO2 mods folder where it is installed, the window appears and it works fine. I would be very grateful for helping me with this. Don’t want to start the entire game all over again.

Problem details from the window that says "Mod Organizer has stopped working" when I try to run FNIS:

 
Problem signature:
  Problem Event Name: APPCRASH
  Application Name: ModOrganizer.exe
  Application Version: 2.2.2.1
  Application Timestamp: 5e1d4988
  Fault Module Name: StackHash_2264
  Fault Module Version: 0.0.0.0
  Fault Module Timestamp: 00000000
  Exception Code: c0000005
  Exception Offset: 00000000002f0234
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1033
  Additional Information 1: 2264
  Additional Information 2: 2264db07e74365624c50317d7b856ae9
  Additional Information 3: 875f
  Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e
 
 
If some additional information should be provided, I will gladly post them.
Edited by MasterOfMindGames

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.