Jump to content
  • 0
Sign in to follow this  
GrimdeGrey

CTD on startup with ENB.

Question

This is my first post here, so if I am doing it wrong, I apologize.

 

Anyway, so I've read a few posts with similar if not the same problem I am currently having, but they didn't seem to find a solution, or they did find one that didn't work for me. So I am asking, well at this rate, begging for help. xD

 

I am relatively new to modding Skyrim, but I seem to be figuring it out well enough. I have only encountered this critical issue so far. As soon as the game loads up, it crashes. Sometimes right after the Bethesda logo and other times at the main menu screen. I spent hours going through my mods only to discover that it's the d3d9.dll file from ENB causing my CTD issue. If I remove it, everything works perfectly. If I have it in there, it does this. I've followed the STEP guide and made the alterations to my config files, and I've installed the Directx Runtimes.

 

I spent seemingly ages to set up my Skyrim mods to go with the ENB, and it looked wonderful before this started happening. I'm just frustrated and confused about it at the moment.

 

If anyone has any input, I greatly appreciate it.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Anyone found a fix to this problem?

 

It does the same thing for me. I see the loading screen with the ENB information displayed, everything is constantly flickering and then it crashes before I can see the menu.

 

Also, I've installed directx standalone runtime 2010 like 20 times but when I run ENB PreSetup it still says that it is not installed. Anyone know how to deal with this issue?

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By z929669
      Discussion topic:
      ENB Light by 4109
      Wiki Link
      EmbersXD seems to have built in compatibility for its meshes so ENB Light should not overwrite them (will need to hide or not install this meshes) Battle Ready Candlelight Fixes is completely overwritten by this mod (so hide these as well)  
       
    • By Crackomint
      I have been using Mod Organizer as the manager for my Oblivion installation for some time, and thanks in part to the information in this forum it has worked out pretty well.
       
      However, I was encountering an issue using the Construction Set Extender, and decided to use the nuclear option and re-install, backing up my MO profiles and such. After a lot of trial and error and aggravation I ended up discovering my issue with the CSE was not related to MO at all.
       
      Upon reinstalling though I've encountered a new issue. I am using the Steam GOTY edition with all DLCs. I can load the vanilla game along with OBSE installed using the "default" profile of MO. However, when I create a new vanilla profile, not changing any ini settings or load order of the DLCs, I crash before the main menu can load. I tried disabling the DLCs just in case, no change.
       
      My load mechanism is set to Script Extender and I am closing out of Mod Organizer before trying to run the game through Steam. I am using MO 1.3.11.
       
      I would greatly appreciate any help or suggestions on how to get things working again, and will provide any necessary additional information!
    • By torminater
      Ok,
      so I eventually reached the point I just submitted to my computer.
      Somehow ENB does 100%ly not work with my pc, at least not this way.
      I followed the instructions as far as there were any.
       
      -> deinstalled every lighting mod I had active and dynavision.
      -> installed the newest ENB 0.112 or sth like that. Used the injector version.
      -> installed superb ENB RL for testing's sake.
      -> loaded up a new game from an inside location and everything seemed alright (although some really bright surfaces) until I exited the room to outside...
       
      -> OMFG! what the hell has happened to skyrim. EVERYTHING is flashing madly. I can't even explain how bad it is. Just imagine every structure blinking on your screen. And, of course I only got 25 FPS. Well that ain't the problem. I rather had a problem with reasoning why everything kept flashing...
      Has anyone encountered similar problems?
       
      I'm kinda freaked out right now...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.