Jump to content
  • 0
Sign in to follow this  
perechon

Missing meshes and textures

Question

Hi!

I´m using Mod Organizer 2.1.6 to mod Morrowind Goty (GOG Version).

Recently I added the mod "Vurt´s corals" . There is no flash indicating any conflicts, but when doubleclicking it, the conflict section mentions overwritten files in the data folder and some Morrowind Rebirth files.

When playing Morrowind, there are popping up some error messages. For example the mesh V_braincoral.nif is missing, which is clearly related to "Vurt´s corals".

I don´t know what to do since the mentioned mesh should being loaded.

A few days ago I had a similar problem: for example the mesh pa_dc_hat_o.nif and the corresponding texture pa_dc_hat_o.dds were missing. Googling the files I found that they are related to the mods "Resized Books V2-44848-2" and "Balmora Underground by Zin-45274-4-1.7z". I hadn´t even installed these mods which puzzled me a lot. To solve the issue I installed them both, but sometimes when loading the files of some entered house Morrowind keeps telling me these or similar meshes and textures are still missing!

How would you proceed? Many thanks for any help!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

By the way, sorry for posting HERE, since you are working on Skyrim SE and Fallout4 only, but I didn´t know where else to post, and the overall topic states "MO2 support for Fallout 4, Skyrim SE and other games" !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Mopotter
      1. I've been using MO 2 for years for 3 of my games, Skyrim, Skyrim SE and FA4.  No problems and yesterday  I know I did something wrong because the top line of items is missing and Skyrim SE is the only game I can access.  But I don't know what I did or how to fix it.  I've  uninstalled and reinstalled with no change.   Hoping someone has done this and can explain how to fix it.  

    • By Ayohaych
      Hey all.
      Sorry if this has been asked but I couldn't find anything.
      I got a Steam Deck recently and was in the process of setting Skyrim SE up with mods.
      Right now it actually works, however I can't seem to figure out how to launch Skyrim SE Launcher? I need to change settings so it runs better.
      When I open Skyrim from Steam, or use bottles to run Skyrim SE Launcher, it launches MO2. From there I have to select SKSE and hit run and it launches.
      If I click the drop down and select Skyrim Special Edition Launcher, it says an instance of mod organizer is already running.
      Any ideas on how I can get around this to launch the launcher so I can change my settings?
      It seems there is _SkrimLauncher.exe file that must of been automatically created by MO2, however when I run that with Bottles, and make changes, it doesn't seem to have the changes when I run SKSE.
      Thanks for any help!
    • By koopastroopas
      I have always used Wrye with MO but now on a fresh install of everything(Skyrim SE) when I try to rebuild the Bashed Patch I get an error saying "file not found, it may have been moved, edited or deleted. I have no idea what that means since it doesn't even tell me what file is supposedly missing. Any ideas as to whats going on here?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.