Jump to content
  • 0
Sign in to follow this  
UlfricDid911

Long Load Times with MO2

Question

Hey guys. Certainly not new to modding (5+ years), but definitely new to Mod Organizer.

My PC specs (might be unconventional, but it's what I got)

CPU: Intel Xeon E5 2678 
GPU: Nvidia Quadro P5000
Storage: SSD
12 GB RAM

I have MO2's Staging Folder set on a different drive than my game installation.

Current Load Order:

[spoiler=Mod List]# This file was automatically generated by Mod Organizer.

Skyrim.esm
Update.esm
Dawnguard.esm
HearthFires.esm
Dragonborn.esm
Unofficial Skyrim Special Edition Patch.esp
FISS.esp
WM_WidgetMod.esl
SMIM-SE-Merged-All.esp
Audio Overhaul Skyrim.esp
Weapons Armor Clothing & Clutter Fixes.esp
SkyUI_SE.esp
TrueStormsSE.esp
UNP Vanilla Outfits.esp
S3DTrees NextGenerationForests.esp
Cutting Room Floor.esp
Obsidian Weathers.esp
Hothtrooper44_ArmorCompilation.esp
Hothtrooper44_Armor_Ecksstra.esp
WACCF_Armor and Clothing Extension.esp
Andromeda - Unique Standing Stones of Skyrim.esp
WM_WidgetMod.esp
AMatterOfTime.esp
LessIntrusiveHUD.esp
FNIS.esp
AHZmoreHUD.esp
SGEyebrows.esp
RaceMenu.esp
XPMSE.esp
RaceMenuPlugin.esp
Castle Volkihar Rebuilt.esp
Dark_Eden_Forests_FallEdition.esp
JKs Skyrim.esp
DepthsOfSkyrim.esp
solstheim 3D Trees.esp
Complete Crafting Overhaul_Remade.esp
Summermyst - Enchantments of Skyrim.esp
Immersive Jewelry.esp
FranklyHDImperialArmorsAndWeapons.esp
Skyrim Immersive Creatures Special Edition.esp
Immersive Weapons.esp
WACCF_ImmersiveWeapons_Patch.esp
High Level Enemies - SIC SE Edition.esp
Common Clothes and Armors.esp
Common Clothes and Armors - ACE Patch.esp
Common Clothes and Armors - CRF Patch.esp
Blues Skyrim.esp
Marco's Integrated Leveled Lists.esp
PrvtI_HeavyArmory.esp
imp_helm_legend.esp
imp_helm_Immersive_Armors.esp
imp_helm_USSEP.esp
JKs Skyrim_Dawn of Skyrim_Patch.esp
S3DLandscapes NextGenerationForests.esp
Thunderchild - Epic Shout Package.esp
Holidays.esp
JKS_DoS_Holidays_Patch.esp
Wintersun - Faiths of Skyrim.esp
Darkwater Crossing.esp
Dawnstar.esp
Bring Out Your Dead.esp
Shor's Stone.esp
Ivarstead.esp
Falkreath.esp
Kynesgrove.esp
Whistling Mine.esp
Soljund's Sinkhole.esp
Storefront.esp
Karthwasten.esp
Rorikstead.esp
Dragon Bridge.esp
Oblivion Gates in Cities.esp
JKs Skyrim_Arthmoor All_Patch.esp
Dawn of Skyrim_Holidays_Patch.esp
S3DSigns.esp
JKs Skyrim_3D Trees_Patch.esp
The Paarthurnax Dilemma.esp
Complete Crafting Overhaul Remade - SSE Patch.esp
FNISspells.esp
JKs Skyrim_Thunderchild_Patch.esp
Bijin Warmaidens.esp
Bijin Wives.esp
Bijin NPCs.esp
LrsamwaysExpandedSkyrimWeaponry.esp
50 More Perk Points.esp
ClassicClasses.esp
CCB_AndromedaPatch.esp
WACCF_CathedralConceptWAC_Patch.esp
IW-LL-Patch-For-SSESW.esp
Vanilla Hair Replacer - VHR.esp
CCO_SIC_Patch.esp
BotoxSE_Vanilla.esp
Obsidian_TS_Patch_Luminous.esp
True Storms - Obsidian Weathers - Patch .esp
Obsidian_TS_AOS_Patch.esp
Imperious - Races of Skyrim.esp
Complete Alchemy & Cooking Overhaul.esp
Common Clothes and Armors - CACO Patch.esp
CACO_SkyrimImmersiveCreaturesSE_Patch.esp
CACO_USSEP_Patch.esp
CACO_Wintersun.esp
Ordinator - Perks of Skyrim.esp
Apocalypse - Magic of Skyrim.esp
Apocalypse - Ordinator Compatibility Patch.esp
Ordinator_WACCF_Patch.esp
CACO_Ordinator_Patch.esp
Alternate Start - Live Another Life.esp
Sacrosanct - Vampires of Skyrim.esp
RealisticWaterTwo.esp
RealisticWaterTwo - Waves.esp
RealisticWaterTwo - FlowingLakes.esp
RealisticWaterTwo - Needs Mod Patch.esp
RealisticWaterTwo - Watercolor.esp
JKs Skyrim_RWT_Patch.esp
WACCF_BashedPatchLvlListFix.esp
Modern Brawl Bug Fix.esp
Bashed Patch, 0.esp

 

 

Complete Crafting overhaul was optimized and converted in CK per instructions. And I know a few mods are out of place, but it has 0 effect on load times having them sorted or not.

Loading times aside, in game I get a solid 60 fps all around with minimal dips to 55.

 

 

I seem to be having some excessively long load times. Granted, they're lightning fast with no mods enabled.

1. To get to the main menu after starting SKSE in MO takes 3 minutes.
2. To get to character creation using Alternate Start takes about 3 minutes.
3. Choosing the camping option in Alternate Start (to load outdoors), sleeping in the bed to spawning at the campsite after character creation takes 4.5 minutes.
4. Heading to Riverwood from the campsite and entering Sleeping Giant Inn takes 2.5 minutes to get through the door. Using the door after the first load (going in and out of Sleeping Giant Inn) is fast and normal.

I understand I have a lot going on with my mods, but I plan on adding many more, but it's currently unplayable with so many and so long load times.

Again, only having AltStart on, everything is super fast and normal. So either there is hardware issues, MO Virtualization issues, or too many mods.

Any input is greatly appreciated!

Edited by UlfricDid911

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

ADDITION: Deactivating all the plugins aside from Alternate start (but leaving all mods activating in MO2) doesn't change anything.
Disabling every mod however then results in normal fast load times.

Edited by UlfricDid911

Share this post


Link to post
Share on other sites
  • 0

ADDITION 2: I've been enabling a couple mods at a time, so far so good. I'm guessing certain mods are what are doing me in here.

Share this post


Link to post
Share on other sites
  • 0

I'm not a techie, so I'm a bit unfamiliar with your PC specs as listed. Can you give me a rough idea of what performance range the CPU and GPU are in?

 

Second, you are likely correct in that a single mod is causing the additional load times. Your current troubleshooting method is likely to best one for the moment. I'm not seeing anything that leaps out as a problem, so it may also be a mod interaction as well - you have some patches, but I'm not seeing an overall CR patch for your LO (Bashed doesn't count for this... especially if you are using the newest version that doesn't do any merging), and that means that some of the mods may not be playing well with each other.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By qwrtui1245
      Hi, 
      I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 
      I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!
      Situation A

      Situation B

       
    • By Newtant
      Hello!

      I've stumbled upon a weird issue that I haven't encountered or read about before. I'm running Windows 8.1 and a fresh install of Fallout New Vegas with no mods so far. I'm trying to get Mod Organizer and the 4GB exe to work together, but despite following all of the advice, tips and workarounds it's still not happening. Right now I can launch the 4GB exe through Mod Organizer. The game starts, I can load a save and 'play'. The problem is that all of the text has disappeared or is invisible. I can only navigate the main menu by memory, the ingame popups regarding the DLC is missing the text as well.

      This issue does not happen if I start the game on its own with the normal exe.
      This issue does not happen if I start the 4GB exe on its own.

      It only happens if I start the either the normal or the 4GB exe through Mod Organizer.

      NVSE is being loaded, it doesn't matter if I'm using NVSE stable or beta.
      I'm using NVAC, without it the game crashes before arriving at the main menu. NVAC seems to be working, the log is showing several handled errors. (Pastebin)
      Yes, I've added '-laaexe .\FalloutMO.exe' to the launch arguments, that helped me get around the access is denied error but produced this text error.
      I did try compatability modes, I've tried starting MO, the 4GB or both as administrator. No dice.

      I've arrived at a point where I really don't know what it could be or what I could try next. One thing I do know, however, is that I can't go back to the pre-MO modding, so I'm turning to you helpful people and hope that someone here has an idea.

      Thanks in advance!
       
      Pictures:
      New Vegas installation folder
      Mod Organizer executable settings
      Disappeared text main menu #1
      Disappeared text main menu #2
      Disappeared text ingame
       
      Edit:
       
      I deleted all of the fallout .inis as well in case some of my text/font settings were messed up, but that didn't work either.
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.