Jump to content
  • 0

Seirous bug MO2 loading plugins from wrong game



Fixed issue in literally a minute - MO2 Files were corrupted and installed outdated files, reinstalling worked



I need help, after i run MO2 for Fallout NV it loads plugins from my skyrim instance, all mods get disabled and there are no FNV plugins just skyrim ones, nexus info shows skyrim mods and i have absolutely no idea whats going on, my google fu has failed me and i am seirously stumped.

Edited by Agramen
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.