Jump to content
  • 0

CTD when loading a saved game



Hey all, 


I've been having this issue for the past few days, I've tried to figure it out by myself but to no avail.


Here's a a description of the problem, Whenever i load a save game my game instantly ctd's with no error logs and no error message.


Here's the weird thing tho whenever i start a new game the game is perfectly stable, no crashes no errors, all the mods work like they should only when i save and i reload the save let's say a day later i just won't load. I did some research about what might have been the cause but so far i had no success.


things i tried.


Remove mods 1 by 1


used BETHini for the recommended fixes 


used LOOT to sort load order


used TESedit5 to clean masters


the thing is i managed to dial it down to one thing that *might* be the cause String counts, but i have no idea how to fix this.


System specs





CPU- i7-4790k@4.5

GPU-Msi 1080 8gb


OS-64Bit windows 10



Skyrim on an SSD


playing at 2560x1440         


All DLC installed  



LOOT load order.txt

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Let's get the obvious question out of the way.

I'm assuming you are using a manager to load your mods, are you also calling the game from the manager to load your saves?


Since as you say the game runs perfectly well beforehand it is unlikely to be an issue with mods conflicting or such like. Most likely error is due to the saves missing something when loaded as would be the case if you just call the save from the game via the desktop as opposed to via your manager.


If you are indeed calling the game on subsequent times from the manager then logs or other diagnostic material from that manager will be needed to see what, if anything, is wrong.

Clearly we at STEP prefer MO as the manager of choice, any other manager may not get as much attention form users here.

Link to comment
Share on other sites

  • 0

hm MO is only giving me this in LOGS usvfs-2018-05-02_09-41-35 ( i can't seem to upload this as i lack the permissions ), further more there are no logs in crashDumps. i have crash logs enabled as i just loaded the save again but it gives no crash log

Link to comment
Share on other sites

  • 0

You need to close the MO2 UI for the interface log to generate.

The files may be large so you can delete the existing USVFS one and then when new ones generate, paste a link to an online hosting site like PasteBin of if they are small enough just post them here inside spoiler tags. Follow the Citizenship Guidelines link below on instructions how to use those.


In the mean time mouseover the save in the "Saves" tab and check that there are no missing plugins for that save that you are trying to load. Additionally in the Skyrim menu choose the actual save itself don't rely on "Continue".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.