Jump to content
  • 0

F4SE + MO2 2.1.1 Can't load F4SE with MO2.



Hello all.  I'm a longtime lurker and have used the STEP guide as a baseline for modding for the past year.  Thanks to all that have contributed, it has helped me immensely.


So here's the deal.  I'm starting a new run of Fallout 4.  This is my first time using MO2 with this particular game.  I use it for Oldrim and it works perfectly.  The problem is that F4SE will not run the game from MO2.  The strange thing is, if I run the game from the Steam Launcher, it runs.  If I run Fallout4.exe directly, it runs.  If I run either of these programs through MO2, it runs.  If I run F4SE by itself, it runs.  But when I run F4SE through MO2, I get a black screen for a minute or so and the program crashes to desktop without an error message.  I am using Windows 10 with the latest update and an Nvidia GeForce 970 with current drivers.


I've looked all over for solutions.  So far, I've tried,

-Running in windowed mode

-Running in bordered windowless mode

-Running in fullscreen

-Running without any mods whatsoever except DLC

-Running F4SE and MO2 as administrator

-Elevating Fallout.exe to administrator

-Verifying game cache

-Reinstalling F4SE

-Reinstalling Fallout 4

-Making a F4SE shortcut through MO2 and running that


It just ding-dong-diddly won't work.  Am I missing something?


Any help would be appreciated.

Edited by Apophis
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Thanks for the response.  I did have it installed to its own drive, that being said, I fixed it: it was a problem between the seat and the keyboard.


I mistakingly thought that since I had all the plugins in the right pane disabled, that meant that no mods were loading.  I didn't think to disable the mods in the left pane as well.  Once I did that, F4SE started right up.  Afterwards it was just a matter of narrowing down what mod was causing the issue, which turned out to be Def UI.  So I'll figure that out.



Link to comment
Share on other sites

  • 0

You haven't provided any logs or your INIs so we can only guess on the installation or the actual process of starting the game via MO2. However I will offer one suggestion that has been consistently stumping many new MO2 users: do not install MO2 into either the game or the Steam folder structure. Best option is for MO2 to be in a folder of its own directly off the root drive, e.g. C:\MO2\

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.