Jump to content
  • 0
Sign in to follow this  
Zedtsayid

Skyrim Se crashes

Question

I am using Mo2 2.0.8.3 which was running fine yesterday. On start up today Skyrim crashes at launch through MO2. When started with Steam or desktop icon the game loads fine. There is no error message, just the BS Windows message to seek a fix or close. I have the dump message but am unsure what to fix. 

 

Loading Dump File [C:\Users\xxxxxxxxxxx\AppData\Local\usvfs\uvsfs_x64.dmp]
User Mini Dump File: Only registers, stack and portions of memory are available
 
Symbol search path is: srv*
Executable search path is: 
Windows 7 Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: SingleUserTS Personal
Machine Name:
Debug session time: Thu Sep 28 11:15:52.000 2017 (UTC - 7:00)
System Uptime: not available
Process Uptime: 0 days 0:00:50.000
................................................................
............................
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(23f0.2004): Access violation - code c0000005 (first/second chance not available)
*** WARNING: Unable to verify checksum for usvfs_x64.dll
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for usvfs_x64.dll - 
ntdll!ZwGetContextThread+0xa:
00000000`77cbca0a c3              ret
Edited by Zedtsayid

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

After running SSE from the desktop launcher does it still not load from MO2?

 

It appears Bethesda may have pushed out some updates in the last few days and this will mean you will need to run it to update the registry settings again.

Share this post


Link to post
Share on other sites
  • 0

Skyrim SE vanilla starts fine but if run through MO2 get white load screen and crash to desktop. I have not run Steams cache check.

Share this post


Link to post
Share on other sites
  • 0

In researching re-installing Skyrim SE I can see that the information available when I installed MO2 was inaccuate in several areas so it would be impossible to ascertaina specific issue. 

Thanks for your time in looking over my post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.