Jump to content
  • 0
Sign in to follow this  
Godofcheese

Wrye Bash Problems

Question

I'm having problems with Wrye Bash as the title may suggest.
It's not launching via Mod organizer, but outside of it it runs fine.

I've tried running the python version but it doesn't work either.

I tried running Wrye Batch on my Test Rig, it ran fine with Mod Organizer, but then I had this brilliant Idea.
What if I loaded all of the profiles and mods over the network and used Wrye Batch that way?, Didn't work, Well mod organizer loaded the files and all but I got the same results that I get on my regular pc, Wrye Bash Crashed.

So I don't know what I could be, Permission problems?, I've checked all files "somewhat" for read only etc etc.

 

so before I reinstall the machine I wanted to ask you guys what you think?

 

EDIT

<The games I'm trying to use with Wrye Bash is Skyrim Special Edition and Fallout 4, both fail, but normal Skyrim works>

Edited by Godofcheese

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This topic can be removed, or marked as solved
I managed to solve the issue with a neat workaround.

All of the settings for Mod Organizer for each game had to be on the same drive as the game itself.
The base settings folder that is, it wouldn't load if it was on a different drive.

and this solved it for Special Edition and Fallout 4.

Edited by Godofcheese

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.