Jump to content
  • 0
Xelriel

Installing MO2 Version 2.0.8.3b Inside Skyrim/Skyrim SE Folders Breaks MO2

Question

So i installed MO2 Version 2.0.8.3b Inside Skyrim And Skyrim SE in it's own folder named Mod Organizer, But when i try and launch Skyrim SE's MO2 it shows up with Oldrim Files and not Newrim, So i am not really sure what is going on or how to fix it :/

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

MO2 Loads Oldrim into Skyrim SE Instance

 

 

I solved it. I dont know why I didn't thing of this before.

 

I went to:

 

C:\Users\username\AppData\Local\ModOrganizer\SkyrimSE

 

opened ModOrganizer.ini

 

under general the  gameName and gamePath was set to Skyrim (oldrim).

 

I modified it as below:

 

gameName=Skyrim Special Edition

gamePath=D:\\Steam\\steamapps\\common\\Skyrim Special Edition

 

removed Oldrim launcher as SE launcher and SSE executable is now showing.

 

All masters are showing.

 

Nexus tab opens to SSE page.

 

Skyrim now loads both Launcher and executable for SSE

 

Mod Organizer 2 Downloads SSE Mods  from Nexus Site.

 

Error: Dawngaurd, Hearthfires, Dragon born not showing in mod list

 

export to csv reads:

 

2429,"Lanterns of Skyrim SE","f1.01","Lanterns of Skyrim SE-2429-1-01.rar"

2846,"Skyrim S.E.P.T.I.M. A load order and Installation guide - SEPTIM -","1.79.0.0","Lanterns of Skyrim Light Balance Patch-2846-1-79.7z"

 

---Nothing Follows----

 

is this ok? I added a skreenshot

 

Thanks for your time

Edited by auroraphoenix44

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.