Jump to content
  • 0
HahnDragoner523

Bashed Patch is missing esp that conflicts with other mods. Looking for easy solution.

Question

Hey there,

 

After making a break from modding for a while I´ve decided to pick it back up again so I´ve recently downloaded DIVERSE SKYRIM mod from Nexus together with Wrye Bash and made a bashed patch following the S.T.E.P tutorial.

 

Now my problem is, that after I made the bashed patch my LOOT says that for my bashed patch "Cloaks esp." and "Unofficial Skyrim Patch esp." need to be installed.

 

The cloaks aren´t a big problem. I just have to reinstall a mod I had before but if I install the Unofficial Skyrim Patch it conflicts with my Unofficial Skyrim Legendary Edition Patch, wich however is a requirement for some other mods I´m running.

 

So what I need right now is a solution on how to make my bashed patch not need the Unofficial Skyrim patch or have Unofficial Skyrim Patch and Unofficial Skyrim Legendary Edition Patch not conflict with each other.

 

Keep in mind I´m still kinda inexperienced at this and am using NMM not MO.

 

Thanks in advance for any help or advise.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make a dummy patch with the name for unofficial skyrim patch. Then change the master from unofficial skyrim to unofficial legendary inside wyrebash. You can do this by right clicking on the master inside wyrebash in the window on the right that lists all the masters for your bash patch.

Edited by Hazado

Share this post


Link to post
Share on other sites
  • 0

Did you install STEP 2.2.9.2?  The instructions for the bashed patch there are mostly specific to STEP... they'll probably work for most load orders, but it's important you have the proper bash tags on your mods if you want the patch to work correctly, as well as the proper load order.

 

Also, your bashed patch should not have any mod not in your LO as a master... if you went away from modding for a time you may be using outdated .esp's/mods that require USKP (Unofficial Skyrim Patch) rather than USLEEP (Unofficial Skyrim Legendary Edition Patch) (and Cloaks) that were imported into your bashed patch? (does Wrye Bash let you build a bashed patch with missing masters?  I don't think so but it's been a while since I messed with it) I would thoroughly check your mod profile to ensure all the mods you're using are up to date, and if one of those mods lists USKP as a master and hasn't updated for USLEEP... I'd suggest looking for something similar that's more recent/updated recently.

 

Unless you're willing/able to open xEdit and check your bashed patch to ensure that it isn't improperly overwriting USLEEP, I wouldn't recommend mucking about with masters.

 

Update your mods, make sure you dont have anything with missing masters (all dependencies are filled), re-build your bashed patch and you should be good to go.

Edited by baronaatista

Share this post


Link to post
Share on other sites
  • 0

Oh and NMM might be a problem there also... been ages since I used it but the common complaint I hear is about it leaving behind files when uninstalling mods.  That plus the necessity to manage your install order/overwrites is no bueno.

 

Especially if you're not skilled/knowledgeable with general modding... Mod Organizer really is the best tool there is.  It might take just a little bit more learning to get started using, but once you understand a couple basic things, you will laugh at the thought of ever using NMM again.  And that extra learning really will benefit you moving forward as well, if you ever want to change your install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By GBTBassist
      Hi, first question on the forum.
      Followed the install process for dyndolod 2.98, using vortex and ran loot once the load order conflicts had been resolved.
      Got a single, worrying error from loot:
      # Overwrite.esl
      - CRC: 03E1DF5C
      - Attributes: Master Plugin, Light Plugin
      ## Messages
      - Error: This plugin contains records that have FormIDs outside the valid range for an ESL plugin\. Using this plugin will cause irreversible damage to your game saves\.
      I searched the manual and the forums and couldn't find anything looking like this. Has anyone come across this and if so what is the fix?
      I haven't run the game since seeing this error as I'm already a couple of hundred hours into playing and don't want to lose my save files.
      Many thanks
      GBT
       
    • By GrantSP
      As I'm going through the Clear & Present Danger guide I noticed something that I'm sure would've been caught before if it was wide-spread, so I can only conclude it is peculiar to me.
       
      I've just cleaned all the esms for Fallout 3 and I was just going to check the process got everything by running LOOT.
       
      As you are aware MO has a stripped down version of 0.5 and the latest stable version was 0.6. I also have the beta version, 0.7.
       
      I usually just go with 0.6 and have it set on my MO toolbar. So I clicked it, ran it and looked at the report. Imagine my surprise when the DLC were all tagged as dirty and in need of cleaning. Maybe I had them in the wrong place, perhaps for some reason they didn't update the files in the Data folder and were hiding in the 'overwrite' folder? Maybe?
      On a whim I ran the MO version, 0.5. That report showed all the esms as clean. WTH. Okay lets try 0.7. Same thing, all the DLC files are correctly shown as cleaned and need no attention.
       
      To test this further I ran the 0.6 version from outside MO and again it showed them as dirty. I then ran the 0.7 version and it too correctly showed them clean.
       
      What's the story here? Has no one ever seen this happen with LOOT v0.6? I'm finding hard to believe this is just me.
    • By Stryfe
      So I posted this over on the Wrye Bash thread but since most of them don't actually use MO2 (instead opting purely for WB), they directed me over here.
       
      Anyway, what happens is that whenever I attempt to start Wrye Bash standalone (306 or the new 307 beta 1) from within MO2 (both 2.0.7 and 2.0.8.1), it instantly crashes.
       
      The MO2 log says the following:
       
       The Wrye Bash log ("Wrye Bash.exe.log") reads: 
      Anyone seen this before or have a workaround?  I'd like to get this running as merging oodles of records in xEdit is not all that appealing.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.