Jump to content
  • 0
Sign in to follow this  
adeith1993

Wrye Bash will not load

Question

When I run Wrye Bash via MO2 and click  "Skyrim Special Edition" nothing happens no error box nothing pops up. However When I click on anything else such as "Skyrim" or "Fallout 4" It loads right up and again i'm launching this via MO2.

 

 

 

I have all the latest c++ redistributables 2005-2015 so that's not an issue.

 

I uninstalled each one and reinstalled them to make sure they weren't corrupt or anything.

 

 

I can also run Wrye Bash perfectly fine outside of MO2 by clicking on "Skyrim Special Edition" it boots up fine but it just will not load via MO2.

 

I have also added -g "skyrim special edition" to the arguments and nothing

 

I have also tried "--game=Skyrim Special Edition" with quotes

Edited by adeith1993

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm having the same issue. Wrye bash and Loot doesn't load. I also tried loading both fo4edit and tesvedit but apparently they aren't showing any plugins. What Windows version are you running by the way?

Share this post


Link to post
Share on other sites
  • 0

I had to use the DEV install of wrye bash to even use it with MO2.

https://github.com/wrye-bash/wrye-bash

 

if you scroll down to "installation" 

follow that guide

 

 

and run the debug via mo2

Share this post


Link to post
Share on other sites
  • 0

It seems to be something in Windows that changed. I wasn't entirely sure at first last week but the timing seem too coincidental. Now there was another update and apparently xEdit works again. Wrye Bash seemed to start loading and recreated a blank bash file but then crashed afterward. I don't know if this is a problem with other Windows versions though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.