Jump to content
  • 0
Sign in to follow this  
Stigma311

Error while launching F4SE - Mod Organizer 2_0_8_1b

Question

So today I try to get F4SE run from Mod Organizer 2_0_8_1b. But seem to ran into error

 

failed to spawn stylesheet, failed to start process ( access is denied)

Edited by Stigma311

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Backup your current MO ini and restart. Failed to spawn stylesheet may indicate a missing element that needs to be reacquired.

 

Before restarting MO, delete ALL files in the %appdata%\local\ModOrganizer\Fallout4\logs\ folder and then afterwards post the new ones here if MO2 still fails.

Share this post


Link to post
Share on other sites
  • 0

LMGTFY

 

The MO ini will be in that location as: ModOrganizer.ini

 

You will probably need to make some changes to your Windows settings to be able to view any hidden files/folders, of which %appdata% is one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Vidistis
      Hello there, I've been trying to find a way to color the text for separators. The text color is either black and white, but sometimes it's black on a separator that shares the same color of others that have white text. I would really like to be able to control the color of both the separator bar and it's text.
    • By vabatta
      Hi everyone,

      I have a portable installation of MO2 on a different drive than the OS, same drive where Skyrim is installed, and since I updated to Windows 11 I can't start Skyrim through MO2 either with or without all mods, SKSE. If I start it from outside of MO2 in any way, it works fine (with SKSE too). What could be the issue?



    • By DangerousDeraz
      Hey everybody, i ran into an issue that i was hoping someone would help me with.
      last night when i was installing my mods from STEP 2.0.0 Guide, my PC accidentally turned off and on again, after it turned back on and i went to open MO2 i found all my mods rearranged alphabetically into the last separator, and all of them were unticked. as seen in the screenshots.
      Is there a way to revert this and not go through the menace of rearranging all of the 310 mods into their separators? 
      Thanks.  


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.