Jump to content
  • 0

Question

In LOOT, SSEEDIT, WryeBash no plugins are present.

In main games hovewer they are present.

I allready tried reinstaling everything, and nothing helps.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

ALL tools need to be called from within MO to 'see' the current profile's list of mods.

Share this post


Link to post
Share on other sites
  • 0

Yes, they all called from with in MO.

But for some reason it looks like they were called outside MO.

Except Skyrim itself.

But i cant play skyrim that way, cause all my plugins are not sorted and i can not make merged patch for them.

Share this post


Link to post
Share on other sites
  • 0

[spoiler=mo_interface.log]20:31:26 [D] start main application
20:31:26 [D] data path: C:/Users/Admin/AppData/Local/ModOrganizer/SkyrimSE
20:31:26 [D] Working directory: J:\ModOrganizer
20:31:26 [D] initializing core
20:31:26 [D] usvfs log messages are written to C:/Users/Admin/AppData/Local/ModOrganizer/SkyrimSE/logs/usvfs-2016-12-28_17-31-26.log
20:31:27 [D] initialize plugins
20:31:27 [D] looking for plugins in J:\ModOrganizer\plugins
20:31:27 [D] loaded plugin "check_fnis.dll"
20:31:27 [D] loaded plugin "diagnose_basic.dll"
20:31:27 [D] loaded plugin "game_fallout3.dll"
20:31:27 [D] loaded plugin "game_fallout4.dll"
20:31:27 [D] loaded plugin "game_falloutNV.dll"
20:31:27 [D] loaded plugin "game_oblivion.dll"
20:31:28 [D] loaded plugin "game_skyrim.dll"
20:31:28 [D] loaded plugin "game_skyrimse.dll"
20:31:28 [D] loaded plugin "inieditor.dll"
20:31:28 [D] loaded plugin "installer_bain.dll"
20:31:28 [D] loaded plugin "installer_bundle.dll"
20:31:28 [D] loaded plugin "installer_fomod.dll"
20:31:28 [D] loaded plugin "installer_manual.dll"
20:31:28 [D] loaded plugin "installer_ncc.dll"
20:31:28 [D] loaded plugin "installer_quick.dll"
20:31:30 [D] loaded plugin "pyCfg.py"
20:31:30 [D] loaded plugin "plugin_python.dll"
20:31:30 [D] loaded plugin "preview_base.dll"
20:31:30 [D] no plugin splash
20:31:30 [D] managing game at D:\steam_games\steamapps\common\Skyrim Special Edition
20:31:30 [D] setting up configured executables
20:31:32 [D] configured profile: Modded Skyrim
20:31:32 [D] initializing tutorials
20:31:33 [D] localization file qt_en not found
20:31:33 [D] localization file organizer_en not found
20:31:33 [D] loaded language en
20:31:34 [D] interface ����������� �� ��������� ���� seems to be up (address: fe80::19f4:f9a:b7b0:b09a%13)
20:31:34 [D] localization file check_fnis_en not found
20:31:34 [D] localization file diagnose_basic_en not found
20:31:34 [D] localization file game_fallout3_en not found
20:31:34 [D] localization file game_fallout4_en not found
20:31:34 [D] localization file game_falloutNV_en not found
20:31:34 [D] localization file game_oblivion_en not found
20:31:34 [D] localization file game_skyrim_en not found
20:31:34 [D] localization file game_skyrimse_en not found
20:31:34 [D] localization file inieditor_en not found
20:31:34 [D] localization file installer_bain_en not found
20:31:34 [D] localization file installer_bundle_en not found
20:31:34 [D] localization file installer_fomod_en not found
20:31:34 [D] localization file installer_manual_en not found
20:31:34 [D] localization file installer_ncc_en not found
20:31:34 [D] localization file installer_quick_en not found
20:31:34 [D] localization file plugin_python_en not found
20:31:34 [D] localization file preview_base_en not found
20:31:34 [D] reading save games from C:/Users/Admin/AppData/Local/ModOrganizer/SkyrimSE/profiles/Modded Skyrim/saves
20:31:34 [D] displaying main window
20:31:39 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\initweaks.ini saved
20:31:39 [W] not saving lists during directory update
20:31:39 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\modlist.txt saved
20:31:52 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\plugins.txt saved
20:31:52 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\loadorder.txt saved
20:31:52 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\lockedorder.txt saved
20:32:17 [D] save C:/Users/Admin/AppData/Local/ModOrganizer/SkyrimSE/webcache/cookies.dat
20:32:17 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\initweaks.ini saved
20:32:17 [D] C:\Users\Admin\AppData\Local\ModOrganizer\SkyrimSE\profiles\Modded Skyrim\lockedorder.txt saved
20:32:18 [D] save C:/Users/Admin/AppData/Local/ModOrganizer/SkyrimSE/webcache/nexus_cookies.dat

 

[spoiler=ModOrganizer.ini][General]
selected_profile=Modded Skyrim
ask_for_nexuspw=true
gameName=Skyrim Special Edition
gamePath=D:\\steam_games\\steamapps\\common\\Skyrim Special Edition
first_start=false
group_state=0
window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xbf\0\0\x4\xf\0\0\0\b\0\0\0\x1e\0\0\x3\xb7\0\0\x4\a\0\0\0\0\0\0\0\0\a\x80)
window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x3\xde\0\0\x2\xa8\x1\xff\xff\xff\xff\x1\0\0\0\x1\0)
log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0)
browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\a\x80)
filters_visible=false
selected_executable=3

[PluginPersistance]
Python%20Proxy\tryInit=false

[customExecutables]
1\title=Skyrim Special Edition
1\custom=false
1\toolbar=false
1\ownicon=false
2\title=Skyrim Special Edition Launcher
2\custom=false
2\toolbar=false
2\ownicon=false
size=3
3\title=LOOT
3\custom=true
3\toolbar=false
3\ownicon=false
3\binary=J:/LOOT/Loot.exe
3\arguments=
3\workingDirectory=
3\steamAppID=

[recentDirectories]
size=0

[geometry]
modList=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\a\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x4\0\0\0\n\0\0\0\x6\0\0\0\n\0\0\0\x2\0\0\0\n\0\0\x2\r\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1\x15\0\0\0\x1\0\0\0\0\0\0\0P\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x41\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x37\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x30\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1)
espList="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1P\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\0\xa1\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0\x42\0\0\0\x1\0\0\0\0\0\0\x3\xe8\0)"
dataTree=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1P\0\0\0\x2\x1\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\x90\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x2\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\xec\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1)
downloadView=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x1\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1-\0\0\0\x3\x1\x1\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x3\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\x65\0\0\0\x1\0\0\0\0\0\0\x3\xe8\x1)

[settings]
language=en
log_level=0
compact_downloads=true
meta_downloads=false
use_prereleases=false
mod_directory=J:/xxx/mods
nexus_login=true
offline_mode=false
use_proxy=false
load_mechanism=0
nmm_version=0.61.13
hide_unchecked_plugins=false
force_enable_core_files=false
display_foreign=false
nexus_username=
nexus_password=

[Plugins]
Basic%20diagnosis%20plugin\check_conflict=true
Basic%20diagnosis%20plugin\check_errorlog=true
Basic%20diagnosis%20plugin\check_font=true
Basic%20diagnosis%20plugin\check_missingmasters=true
Basic%20diagnosis%20plugin\check_overwrite=true
Basic%20diagnosis%20plugin\ow_ignore_empty=false
Basic%20diagnosis%20plugin\ow_ignore_log=false
FNIS%20Checker\enabled=false
FNIS%20Checker\sensitive=false
Fomod%20Installer\enabled=true
Fomod%20Installer\prefer=true
Fomod%20Installer\see_disabled_mods=false
Fomod%20Installer\use_any_file=false
INI%20Editor\associated=true
INI%20Editor\external=false
Python%20Proxy\enabled=true
Python%20Proxy\python_dir=
Simple%20Installer\enabled=true
Simple%20Installer\silent=false

[pluginBlacklist]
size=0

 

Edited by DaveCooper

Share this post


Link to post
Share on other sites
  • 0

Was there not another log called something like: usvfs-2016-12-28_17-31-26.log? Possibly more than one with differing timestamps?

 

I see no entries in your INI other than LOOT. How did you call SSEdit and Wrye Bash?

The drive that you have your mods and LOOT installed to, is that a NAS device or somehow controlled by software?

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue. Mine started after I relocated my Steam folder out of the x86 folder. I have gotten MO to  see the move and can play Oldrim and FO4 along with run LOOT and other tools. I am not sure if its a setting in MO or LOOT but I cant find it.

 

Ini and both logs requested.7z

Share this post


Link to post
Share on other sites
  • 0

Welcome to STEP @Vuulgar

 

According to your INI you are trying to run SkyrimSE in a Skyrim instance of MO.

SkyrimSE should be run from MO2 in it's own instance that has specific settings for that different game.

Share this post


Link to post
Share on other sites
  • 0

Was there not another log called something like: usvfs-2016-12-28_17-31-26.log? Possibly more than one with differing timestamps?

 

Those logs are empty 0kb each.

 

I see no entries in your INI other than LOOT. How did you call SSEdit and Wrye Bash?

This is cause i allready reinstall everythig Skyrim, MO, and everything else. I deleted data from folders in appdata and cleaned registry. Then i install everything back, and problem was still there.

 

The drive that you have your mods and LOOT installed to, is that a NAS device or somehow controlled by software?

 

No. I have my skyrim on SSD (i have 2: one for system and one for games like skyrim), LOOT and other programs like WryeBash and SSEEdit was installed in skyrim folder (LOOT now on same disk where MO is), MO is installed on my HDD.

I allready tried even deleting MO completely with mods (oh man, all this time i spend on install and ordering) and still LOOT and others refuse to recognize mods what are clearly checked in MO after i reinstal every bit what was involved. I just dont know what to do now... Glad i am backedup my mods folder and loadorder.txt file (that is why my mods not in the MO folder, but in temp folder).

 

 

By the way. Everything was fine at first. I just casualy was installing and updating mods like i do all the time and then without any warnings everything exept skyrim just stoped recognize plugins.

Edited by DaveCooper

Share this post


Link to post
Share on other sites
  • 0

Skyrim will need to be run at least once from it's own launcher to set the registry entries.

 

0kb logs mean MO2 has been unable to 'hook' the game or tool. It would have been good if you told us that you did a clean re-install of everything before you posted these files.  ::): Nevermind, we can work from the state you currently have it.

Share this post


Link to post
Share on other sites
  • 0

I  launched Skyrim from steam once allready. I just launched Skyrim through Steam (no mods are present there), then launched Skyrim through MO and all mods are there, then i launched LOOT through MO - nope, just standart ESM files from skyrim folder.

The usvfs-2016-12-29_06-09-13.log was created but remained empty the whole time.

Share this post


Link to post
Share on other sites
  • 0

Adjust your INI to look something like this:

4\title=LOOT
4\custom=true
4\toolbar=true
4\ownicon=false
4\binary=D:/Games/Utils/LOOT/LOOT.exe
4\arguments="\"--game=Skyrim Special Edition\""
4\workingDirectory=
4\steamAppID=

Share this post


Link to post
Share on other sites
  • 0

Oh, i see it. Yeah. I allready tried to add arguments before i posted and it didn't worked too. Since it didn't work i just deleted argument.

And, it is not just LOOT - SSEEdit and Wrye Bash are not working too. I dont think it is problem with LOOT.

I think it is some very little thing in MO what was changed somehow, and now it is not guiding other programs to the right folder.

Where is this temp folder located (where all files, folders and plugins from mods compiled in one directory)? Or MO do not work like this?

Edited by DaveCooper

Share this post


Link to post
Share on other sites
  • 0

MO makes use of simple text files to keep track of all the game plugins, mods, etc. Nothing is stored in the registry.

 

MO2 uses the Windows storage setting %appdata% which will be something like this:

C:\Users\GrantSP\AppData\Local\ModOrganizer\

in your system. Obviously not with my username in the path.

 

Deleting this folder will remove MO2 from your system, at least as far as the settings are concerned, the actual executable is where ever you installed it. The mods, downloads and profiles are also in that location, unless you changed that in the MO settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
    • By Kattmandu
      Since the release of Anniversary Edition, I renamed my Skyrim SE installation folder from 'Skyrim Special Edition' to 'Skyrim Special Edition Classic' before updating the game on Steam.  So now I have both folders in Steam\steamapps\common.
      I have setup MO2 to have two different instances of Skyrim SE (one being Anniversary Edition and the other being just before Anniversary Edition).  I'm using the same Base Folder (F:/Tools/MO2Base/Skyrim) for both instances so I don't have duplicate mods using up disk space.  However, I did create unique subfolders for 'Profiles' and 'Overwrite' (e.g. %BASE_DIR%/AE/profiles and %BASE_DIR%/SE/profiles).
      So, now I have FNIS installed and when I run it through the 'Skyrim Special Edition' instance, it runs as expected.  When I switch to the 'Skyrim Special Edition Classic' instance, FNIS gives me the following warning...
      FNIS Behavior V7.6   11/14/2021 2:35:15 PM
      Generator: F:\Games\Steam\steamapps\common\Skyrim Special Edition Classic\data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      Skyrim SE 64bit: ??.??.?? - F:\Games\Steam\steamapps\common\Skyrim Special Edition\ (Steam)
      >>Warning: Expected generator path: F:\Games\Steam\steamapps\common\Skyrim Special Edition\data\tools\GenerateFNIS_for_Users not found<<
      I'm also getting similar pathing error when trying to run DynDOLOD through MO2...
      Error: Can not find DynDOLOD Resources SE core files to create improved LOD.
      Current Data path F:\Games\Steam\steamapps\common\Skyrim Special Edition\Data\
      Is there a way to run these utilities through MO2 with Skyrim SE being in a folder other than 'Skyrim Special Edition'?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.