Jump to content
  • 0

F4SE Suddenly Decides to Stop Working.



Returning Fallout4 player. I did a fresh install of MO, F4SE and all the mods I wanted. Game ran perfectly off the bat. I dropped out of the game a few times to tweak some of the mods/settings, then randomly I get an error when starting the game through MO. Unfortunately I can't remember exactly what the error said, but now the F4SE loader window just hangs forever on the black screen without ever opening up Fallout 4.


Starting manually through file location starts the game, but none of my mods are loaded.

> Edited/Reset the link for F4SE in MO.

> Restarted both PC and MO.

> Tried running F4 through Steam.

> Have verified integrity of game files in Steam.

> Have overwritten the F4SE files at the source with new ones.

> Set Antivirus offline.

> Have reset the changes to mods, and have tried playing with no mods.


Anything I try just ends in the same result of the F4Se loader just hanging indefinitely. Any ideas?

Edited by Tonkyp
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.