Jump to content
  • 0

ENB DoF Total Blur



I am at my wits end with this, but it seems that no ENB DoF works for me no matter what version I use. I have tried messing with and resetting my INI files, ENB 0.113, 0.119 and 0.121 beta, Skyrim versions 1.7 and 1.8, double checked that my bFloatPointRenderTarget is set to '1' as well as anything else I can think of. Tried Skyrealism, Winterheart and Project ENB all to no avail. Everything works but the DoF .... I have to disable that every time.


Never had this problem before with my hardware config, so this has to be a software issue. Anyone have any ideas??


I am stumped.

EDIT: I fixed this and offer up some potential solutions.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.