Jump to content
  • 0
MeatMarket

Unexplained FPS drop

Question

My setup has been perfectly stable, and it played fine yesterday. Today however, when it booted up, the loading screens were running at 31 FPS and once it loaded it wouldn't go any higher than 16fps. This occurred on the main screen as well with the spinning dragon emblem.

 

I checked my AMD graphics configuration, and all ini files per the step guide. I use the tweaks in the step guide and the recommended and suggested tweaks in Michael of gamerpoets videos and those mentioned in his vividian enb tutorial since I have that as well. Nothing is making a difference.

 

The only thing I could find that made any difference was to disable the FPS limit (I did it in the enb in-game menu). Originally I had it enabled to limit FPS to 59.9 per the tutorials instructions. I'm not experiencing any issues with the limiter disabled and I really want to play right now so I'll continue with that for the moment. When I re-enable the limiter to 59.9 it again drops to 16 and won't go higher.

 

And the mouse lag came back which I had previously fixed by disabling mouse acceleration. When I disable the FPS limiter everything is smooth sailing.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you have VSync enabled with a 60Hz monitor, you don't really need to use the FPS limiter. If you have a 120Hz or faster monitor, I think you'll want to use the FPS limiter with VSync disabled.

Share this post


Link to post
Share on other sites
  • 0

I had a similar problem. I already used an ENB and decided to create a new profile in MO to build the new STEP 2.2.9.2. I was installing everything from the STEP:Core and making a "visual" benchmark after every chapter to make sure my performance was ok. Everything went fine, with a regular 32FPS (that was the limiter of my ENB) with a soft drop to 25/27 frames when Helgen appeared on the screen, but it always rose back to 32 after the carriage crossed the gates. I would also do some testing in combat in the Helgen Keep to make sure the game was running just fine and it always maintained a solid 32 FPS.

Well, everything went fine until the section "2.N. Patches". After completing that, my frames dropped to 16 in the game Main Menu, as well as in the game itself (not in the loading screens). So after reading this post and DoubleYou's answer (thank you guys, btw), I decided to remove my ENB with ENB FXAA SweetFX Manager and Remover (link: https://www.nexusmods.com/skyrim/mods/7804/?) and maintain only the ENBoost files recommended by the guide (d3d9.dll, enbhost.exe, and enblocal.ini) with the tweaks it suggested. 

This solved my problem, game is running super smooth. So later I'll probably test out the ENB again without the FPS limiter to see if everything runs fine. 

Edited by henriquerpc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.