Jump to content
  • 0
stepmod197

Skyrim was stable until I quit playing for a month - Morthal Area

Question

Worked my way from Dawnstar to Ustengrav, finished that, came back outside and i started getting CTD's. I've played probably 30 hours with 325+ mods and haven't had any issues with the STEP mod process. 

 

Tried loading about a dozen saves in this area, from the last stable save i had inside Ustengrav after completing it to making new saves and reloading them.

Now i'm crashing after the load screen (not bethesda screen, like after you load your save file and have the text on screen from some random book etc).

LOOT looks good, nothing has changed, haven't added any mods. Crashing on fast travel to all sorts of destinations. 

 

Specs just fyi, i5 4440, 8 gigs ram, 290x 4gb, same drivers i was running a month ago.

 

The only red flag i've seen in the area coming out of ustengrav is those ghostly apparitions that come with a mod that are invincible unless you kill them with silver weapons, but I'm not sure that would be an issue as i've seen them before. Can't recall which mod it is but you guys may know.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm really pissed. Years of dirty modding and i finished the game once before, did all the DLC.

30 hours of no problems with this guided mod setup and it works perfectly.

Now i'm crashing everywhere. Strange crashes i've never seen before. Missing textures/purple color here and there, some weapons purple and solid black in inventory. game plays fine when it does play. 

I ran from ustengrav to just north of Whiterun almost stable. can't get near whiterun or i get ctd. i've run around whiterun for hours before heading north to dawnstar area before having all these bugs.

I'm about ready to just give up and buy TW3 while it's on sale.

Share this post


Link to post
Share on other sites
  • 0

Have you installed and enabled memory blocks log (leave it enabled until the game crashes) to see if this is a memory allocation issue with the first two blocks?

 

On the missing textures issue, are you using Mod Organizer? If so, have you checked the box to allow Mod Organizer to manage the BSAs and do you have all the BSAs checked? If this isn't the issue, you may need to double check to verify all the texture mods (like SMIM) are installed with the appropriate options.

Share this post


Link to post
Share on other sites
  • 0

Installed it a couple days ago but i'm not sure where it writes a crash log.

I've reinstalled all texture packs, fixed most of my missing textures but not all of them, I still see one here and there. Mainly weapons and outfits. Not game breaking.

I disabled mod after mod after mod after mod, kept an eye on my memory usage, seemed as if i was always hitting the 2.8-3.1 GB ram limit and crashing. Figured i had it beat as i finally got to where i could fast travel to and from whiterun/riverwood areas without a ctd

Had a bunch of odd crashes where the game would freeze but display two frames back and forth like a .gif just going back and forth between the two frames, mainly around whiterun area. 

Thought i finally had it stable, played for a good half hour going from whiterun to do the kynesgrove quest with delphine, which was fine. until after the battle when about 15 dragons spawned to kill me, but i blame that on the dragon mods i quickly disabled. put up a good fight for 5 minutes. now THAT's what i'm talkin' about!

Finished that, back to riverwood to go do the next quest at the thalmor embassy, fast travel to that area and bam, back to CTD's again once i get toward the dock/stables area.

I simply cannot understand how my game was so stable for so long with all the high res texture mods and other mods i had from the start and now i'm getting CTD's all over the place.

The one thing i found that actually got me into whiterun without crashing was removing my dwarven crossbow aid equipping an ash bow instead. made no sense whatsoever. been using it instead ever since until the CTD's came back.

 

If it's worth saying, the last CTD i had was when a nontextured mace was on an innkeeper at the docks under solitude. Is it possible that these one off missing textures here and there are causing it?

I'm about to the point of reinstalling on another SSD and trying out a 280x from my other machine, but i'm having no issues playing any other games so i highly doubt it's any sort of data failure. if it was i'd be seeing it elsewhere.

Share this post


Link to post
Share on other sites
  • 0

Do you have all the BSAs checked in Archives tab?

 

Are you using ENBoost or an ENB Preset with the memory section of enblocal.ini properly set up for your system?

Share this post


Link to post
Share on other sites
  • 0

yes all BSA's are checked in archives.

for the longest time every time i launched i got the enb speedhack in text on the load screen when you start the game. i no longer get it. i put those files back again into the folder and can't get that to come back up.

all my crashes now are like two frames shaking back and forth. imagine two frames bouncing back and forth on screen and shaking like crazy. ctrl alt del and sometimes the game comes back in and i've been transported like 100 feet away somewhere.

i've ruled out all hardware issues at this point. 

 

so my plan is to install skyrim and all the base step mods on another pc (fx6300, dual 280x cards) on a fresh SSD and try again from scratch while keeping the texture mods out of the equation until i see how much memory usage i'm really getting. in my current build i'm typically in the 2.5 - 2.8 GB range system ram, which is getting very close to the 3.1 limit. now i know that 'limit' may have been surpassed though skse or whatever, but i'm just throwing it out there.

 

decided to buy the witcher 3 and play it for a while to calm my open world itch. not even using 2GB system ram on max 1080p. 

 

"it just works" :D

Edited by stepmod197

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.