Jump to content
  • 0
Sign in to follow this  
thommaal

Incompatibility between a "Crimson Caravan" quest and the "Big Town Overhaul" fence.

Question

"The Famous Five" quest, which is part of the "Crimson Caravan" mod, leads to a subquest called "Regulator Country" which triggers after you have met one of the Five, Robert Foster, in Minefield, followed him to the Scrapyard and helped him overcome the regulators that were chasing him.

 

The goal of the subquest is the liberation of another member of the Famous Five and for that you need to follow a Regulator Brahmin that leads you from the Scrapyard to the location where he is held.

 

Problem: The Brahmin eventually tries to follow the road next to Big Town which is usually accessible but now cut off by the fence which is part of the "Big Town Overhaul".

 

The Brahmin finally gets stuck in the fence and won't move.

 

The problem can be solved via the console but such a solution is definitely immersion breaking.

Edited by thommaal

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I haven't gotten to that quest yet. I don't know any easy fixes for such problems. You could remove the Big Town mod, of course. It may be possible to fix the navmeshes so they are compatible, but it requires loading the mods in the GECK (there are discussions about this procedure in some Skyrim posts). Otherwise it requires non-immersive console changes.

Share this post


Link to post
Share on other sites
  • 0

I haven't gotten to that quest yet.

At one point you have to fight Super Mutants who are attacking the regulators at a bridge. The dialogue afterward doesn't trigger reliably. I had to do the fight three times before I could proceed with the next quest stage (I didn't want to set it manually to avoid unintentional consequences).

 

And a later sub-quest (find another of the Famous Five, Victoria Persaud) is unfinished. Even though I talked to the family and found her, the quest remained in my quest queue. I have not yet finished the search for all the Five, so I don't know yet, if that means I can't finish the quest regularly.

Share this post


Link to post
Share on other sites
  • 0

I din't have the problem in my current playthrough, but I have had problems with Big Town in the past.

Share this post


Link to post
Share on other sites
  • 0

The questline finished fine. There were a few situations when the next quest-stage could not start due to .. well, it's F3, but every single problem could be solved either by going back to an older save or with the console.

 

You might consider mentioning in your guide the one incompatibility between Crimson Caravan and Big Town Overhaul and how to solve it via the console since it's the one hiccup that cannot be remedied by replay.

 

Something like:

 

Mod incompatibility: If you use Big Town Overhaul and Crimson Caravan together, a Regulator Brahmin will get stuck in the Big Town fence during one quest.

 

Solution: Get the reference.id of the brahmin by pointing the mouse at it while in the console. Move around the fence and type into the console:

 

prid <reference.id>

moveto player

 

The brahmin will teleport to the player at the other side of the fence and continue its run.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.