Jump to content
  • 0
Sign in to follow this  
TheGlassesGirl

Mod Organizer and Steam no longer working together?

Question

Hello, forum. I'm about ready to pull my hair out. I cannot figure out what is happening or why.

 

So, Steam and Mod Organizer had an update roughly around the same time. I was playing Skyrim earlier, and it was fine. I updated both and went back later to run SKSE through Mod Organizer and received the error:

 

"Steam application error P:0000065432"

 

I did everything I could think of doing, including restarting Steam, my computer, deleting ClientRegistry.blob from the Steam program file, and launching and not launching MO in Adminstirative Mode.

 

Another solution I tried was revalidating my files in Steam. After I did that, I went to clean the four ESMs besides Skyrim.esm in TES5Edit before trying SKSE again.

 

Imagine my surprise when Mod Organizer is no longer recognizing Dawnguard.esm as even existing anymore. Nothing I do will make MO even see that Dawnguard is sitting in the Skyrim data folder. I even tried uninstalling and reinstalling Dawnguard IN the Steam client, to no avail. MO isn't recognizing Dawnguard.esm anymore.

 

So now not only will SKSE not run through MO, MO isn't even recogninzing Dawnguard, which is causing a LOT of mods to lose their master file. This is beyond frustrating and I cannot figure out if it's Steam or MO causing this issue. I would appreciate any help I can get in solving this on my own, or until I find out it's an issue with MO and Steam and I'll need to reinstall NMM.

 

EDIT: I feel like an idiot. Apparently my firewall was sandboxing Steam, MO AND Skyrim, and not telling me.

 

Lesson learned, kids: Don't trust Comodo's Game Mode.

Edited by TheGlassesGirl

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Try running the game from steam once to set up the Windows registry so other programs can find the game.

Share this post


Link to post
Share on other sites
  • 0

Try running the game from steam once to set up the Windows registry so other programs can find the game.

Already did. Running from Steam works just fine, but going back to MO and running SKSE redults in the same error.

 

EDIT: Well, interesting. Even though I tried this solution, I just tried again for the heck of it. Skyrim Launcher crashed immediately when I open it from Steam. Revalidating the files (which were already revalidated) returned one file, but the game still crashes.

Edited by TheGlassesGirl

Share this post


Link to post
Share on other sites
  • 0

So just to be clear, all your issues were resolved when you disabled the firewall?

Share this post


Link to post
Share on other sites
  • 0

I'm guessing you just upgraded to Windows 10. My brother had pretty much the same error and all he had to do was reinstall his graphics driver and that fixed it. Try doing that.

 

Edit: Nvm. Just saw you solved it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.