Jump to content
  • 0
Sign in to follow this  
AedanValu

Quick Reflexes Perk - Eternal slow motion

Question

So this is an old classic issue that is present in vanilla Skyrim and still is. The bug is related to the "Quick Reflexes" perk in the Block tree and goes like this:

When an enemy power attacks while blocking, time slows down. Normally time goes back to normal when the power attack is finished or interrupted (by bash/stagger), however in this case it stays around for a LONG time (sometimes it comes back out on its own, but sometimes it seems to last forever (many minutes)). During this time, everything except the player moves in extreme slow motion (you can clear an entire room of enemies before the first one hits the ground).

While being a super ninja is kind of fun, it's super annoying after a while and obviously completely game breaking (in terms of balance). Common ways to release the slowmo are:

¤ Wait for another power attack
¤ Save (yes, not load, just saving does it about 50% of the time in my experience)

I just started a new sword and board character with STEP 2.2.9.1, and since picking the quick reflexes perk (one of my absolute favourite things about sword'n'board), I get this bug on EVERY single power attack (about 20 times in a row and counting).

I was surprised that the bug is still around (I first had it on my first character back in 2011), expecting it to have been fixed by something like USKP.

Is there any known workaround for this bug apart from not picking the perk? Should it have been fixed and I just messed up with something?

 

Here is a video showing someone else experiencing the bug.

(I used to think having too low a timescale was the issue, as that randomly fixed it before, but no such luck this time)

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Very interesting. I guess I don't noticed it in my pure STEP buids since I don't use the lock tree often. I usually use a perk overhaul so that 'fixes it' but interesting none the less.

Share this post


Link to post
Share on other sites
  • 0

Never had this perk so I've never seen this before. You really should report it to the USKP team so they can at least look into fixing it. They can't fix what they don't know about. :thumbsup:

Share this post


Link to post
Share on other sites
  • 0

Yeah, seeing at it's been around since release, I guess it is (also, maybe a lot of people don't use it... at least with PC, you can remove the perk and play without it).

 

There are a couple of mods on the steam workshop that claim to solve it by setting it to a fixed timer (1.0 and 1.5 seconds, respectively).

 

However, I'm unsure of how to use workshop mods with STEP/MO properly, and the more popular of the two modifies some other perks, which I'm not sure if they'll conflict with any other changes.

I tried to replicate the effect in the creation kit, but was unable to locate the settings or scripts that control this behaviour.

Share this post


Link to post
Share on other sites
  • 0

If you do try those fix mods and one of them seems to work, please report back.  It would be nice to know whether there really is a decent fix available for this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.