Jump to content
  • 0
Sign in to follow this  
TheGamingGeneral

My "Download With Manager" Button is not working

Question

3 answers to this question

Recommended Posts

  • 0

Problem: When I click the Download with Manager button on the Nexus, nothing happens.
Possible solutions: There are many reasons why this may happen. Please try these possible fixes:

  • Click the globe Globe_MO.png button.
  • Go to the Nexus tab in Settings and click the Associate with "Download with manager" links button.
  • Go to your ModOrganizer directory and run the nxmhandler application. If the program is pointing to Mod Organizer, click the Register Active button, click yes at the prompt, and close. If the program is not pointing to Mod Organizer, right-click in the window and select Add, select the game you are handling, browse to the appropriate ModOrganizer.exe application, click OK, click the Register Active button, click yes at the prompt, and close.
  • If you are using Google Chrome:
    1. Locate the "Local State" file (enter %LOCALAPPDATA%\Google\Chrome\User Data\ in the Windows Explorer address bar).
    2. Open the file in a text editor such as Notepad while Google Chrome is closed.
    3. Search for "nxm" (Click Ctrl+F and enter nxm).
    4. Delete the line that says "nxm": false (if true, still delete the line).
    5. Save the file.
    6. Next time you click the Download with Manager button, Chrome should pop-up a dialog asking to launch the application registered for nxm links. Click Launch.
  • If you are using Firefox, open Firefox, and inside Options, go to the Applications tab. Search for nxm and point it toward the nxmhandler application located inside the ModOrganizer directory if the option exists.

Share this post


Link to post
Share on other sites
  • 0

 

  • If you are using Firefox, open Firefox, and inside Options, go to the Applications tab. Search for nxm and point it toward the nxmhandler application located inside the ModOrganizer directory if the option exists.

     

     

I had this problem for months, thought I'd tried everything, then one day I stumbled on this setting and got it working again. Just wanted to add that "Options" is under the "Tools" Menu.

 

Also, I didn't think of pointing it towards nxmhandler. I pointed it towards ModOrganizer.exe. That seems to be a viable alternative.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.