Jump to content
Sign in to follow this  
Razorsedge877

etac bum rules

Recommended Posts

 I would like to try etac with SrLE and was wondering if I could get opinions on BUM rules for the patches. I asked on the etac forums but of coarse got the use loot instead of boss comment from one of the moderators

Share this post


Link to post

Yup I added the above rule too, which places ETaC - Complete relatively late in the load order, and I used to just BUM rule most (if not all) patches after ETaC - Complete. Just make sure all masters are loaded before it. Right now I have them all merged into a single patch (how to do that was recently discussed in the Explorer's Guide forums) and loaded it after Atlas - Compass Tweaks.esp because for me Atlas was the last loaded master file of the merged patch. I haven't thoroughly tested things in game but the game loads and I have yet to encounter serious problems..

Edited by Pretendeavor

Share this post


Link to post

I am actually curious why LOOT hasn't made it into the guide yet. It automatically sorts all the SRLE plugins correctly without fiddling around with BOSS or BUM rules.

Share this post


Link to post

I am actually curious why LOOT hasn't made it into the guide yet. It automatically sorts all the SRLE plugins correctly without fiddling around with BOSS or BUM rules.

Actually BUM gives your more control and with the SR Conflict Resolution patch, mods are expected to be in the right order.

Share this post


Link to post

Yeah, I figured that out after I posted... TIL the difference between an override and a masterlist update. 

 

That being said I checked LOOT vs. what's in the guide for BUM and it looks correct.

Share this post


Link to post

Patches should always below lower then the main plugin and the ESP your are trying to patch. Your can place them after the main plugin as long as the main plugin is lower the other ESP you are trying to patch. So you can use:

 

Patch.esp AFTER Main.esp or

Patch.esp BOTTOM Compatibility Patches

 

You should check with TES5Edit that your patches do not have compatibility issues with other patches or mods. I do not use the mod in question, however, anyone using REGS can correct me if I am wrong.

Share this post


Link to post
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.