Jump to content
  • 0
Sign in to follow this  
Octopuss

Failed to guess mod id

Question

Another problem I can't think of a solution for.

 

It won't let me manually change it, and both guesses are wrong.

Is that something that would need change in the code, or what can I do about it?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Another problem I can't think of a solution for.

 

It won't let me manually change it, and both guesses are wrong.

Is that something that would need change in the code, or what can I do about it?

the only thing you could do about it is rename the file and remove the version number MO stumbles over (i.e. rename to XPMS_NMM-BAIN Installer...)

Share this post


Link to post
Share on other sites
  • 0

Hm, I guess that would work.

Is it possible to add an option to that window where I could manually type the id in? That would be very handy.

 

I ran into similar problem when installing RaceMenu, only that time I was told the file was not found on Nexus, even though it clearly is there (and I didn't rename it). For some reason MO didn't see it (the list was huge though).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.