Jump to content
  • 0
Sign in to follow this  
reddvilzz

Help Identifying Missing Meshes

Question

Hi there I'm having issue with this invisible/missing meshes on Thalmor Boots ID 00065BAC.

here is the picture of it

 

As you can see there my feet are invisible, and the mfg console shows the mod is from Skyrim.esm. For some reason if I remove it from my inventory it will just float in the air and can't be selected so I can't see which is the last mod that changes it.

But when I entered the ID of the boots in xEdit it shows up this

 

The Female World Model is different from the mfg console, and here is my meshes/clother/thalmor from MO data tab. I tried adding the ThalmorBootsGO.nif in there to see if it will fixed it and it doesn't work, I tried changing the Female World Model from xEdit to follow the MO data tab not working either. So I'm completely confused on this.

 

Edit: and also the armor rating while in game it showed up as 0 while in xEdit it showed up as 7 from CCF, while the value and weight are following CCF values. Any idea about this as well?

My load order is in my Modwatch it is up to date.

 

Thank you.

Edited by reddvilzz

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Okay finally solved it. Looks like the Armor Addons points to the wrong model.

 

Any idea about the armor rating?

Edited by reddvilzz

Share this post


Link to post
Share on other sites
  • 0

Disable the "Thalmor Boots" mod and see if they show up in-game.

No they don't showed up. The recently added Thalmor Boots is BodySlide generated mesh I tested to see if it will fixed it because even without Thalmor Boots mod it still doesn't showed up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.