Jump to content
  • 0

first time modding, simple noob question


dotphil
 Share

Question

I'm still very early on in the SRLE STEP order and I've already run into a couple issues.

 

During the Clean Bethesda ESMs near the top of the guide it says "Navigate to Skyrim/Data and move the newly cleaned Bethesda ESM files to <Mod Organizer Path>/Mods/Cleaned Vanilla ESMs."

None of the cleaned Bethesda ESM files are in the Data folder. I have .bpa files but no .esm

 

I'm able to find the backups I made in the TES5Edit Backups folder and I also have some .esm files in the overwrite folder in Mod Organizer. If those are the ones I'm suppose to move, why did they save here and not in the Skyrim Data folder like they were suppose to?

 

The guide says "Normally, when a file is cleaned through TES5Edit using Mod Organizer it is automatically moved back to it's original mod folder and any generated files are moved to <Mod Organizer Path>/overwrite. In the case of the base Bethesda ESM files there is no source mod and so post cleaning the cleaned ESMs are left in the Skyrim/Data folder while the backups are moved to the overwrite folder."

 

 

Thanks for any help.

Edited by dotphil
Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

I figure I should just bump this again to ask another question...when I click LOOT in Mod Organizer, the screen just flashes and nothing pops up, is this normal? I figured something was suppose to pop up afterwards to say the results. I've done the steps listed here https://wiki.step-project.com/LOOT but still nothing pops up.

 

I also don't get any override warnings when installing a mod that says it overrides certain parts of another mod. Is that normal?

 

I'm really sorry for all my noob questions.

Edited by dotphil
Link to comment
Share on other sites

  • 0

I figure I should just bump this again to ask another question...when I click LOOT in Mod Organizer, the screen just flashes and nothing pops up, is this normal? I figured something was suppose to pop up afterwards to say the results. I've done the steps listed here https://wiki.step-project.com/LOOT but still nothing pops up.

In Mod Organizer click gears icon locate loot and add this to the arugments --single-process this should hopeful sort you out

  • +1 1
Link to comment
Share on other sites

  • 0

In Mod Organizer click gears icon locate loot and add this to the arugments --single-process this should hopeful sort you out

I've tried that and still nothing pops up. I click LOOT from the dropdown arrow, hit run, I get the MO is locked while LOOT is running, screen flashes, then nothing pops up and MO becomes unlocked.

Edited by dotphil
Link to comment
Share on other sites

  • 0

Thanks Darth, it is now working. I had to reinstall it 2 times to get it to actually load outside of MO, but now it is working properly. I have another quick question. What is the difference between clicking run LOOT or just the sort button under the Plugins tab. Clicking run doesn't seem to rearrange the mod order, while clicking sort does. Should I just use sort everytime?

 

And is it normal to not get any override warning when a mod says it'll override something in the SRLE guide?

Edited by dotphil
Link to comment
Share on other sites

  • 0

the sort button is what is referred to as LOOT lite it just a quicker cut down version it just sort you cant change the meta data which you will have to do later on in the guide.

 

michael of gamerpoets has same excellent gude for noobs https://www.youtube.com/user/gamerpoets in fact he is STEPS offiical video maker I believe.

 

and of course there is Gopher tutoirials too https://www.youtube.com/playlist?list=PLE7DlYarj-DcLS9LyjEqOJwFUQIIQewcK all little older but gives all the basics

 

watching gophers and gamerpoets video really helped me when i started modding.

Edited by Darth_mathias
  • +1 1
Link to comment
Share on other sites

  • 0

Also, clicking "Run" in MO when LOOT is the highlighted executable should bring up the LOOT window. Just like if you ran it outside of MO.

 

It sounds like the LOOT window is not coming up when you click run. Note that the plug-ins will not move automatically...you still need to click the icon to sort plug-ins and then click apply. Close the LOOT window and plug-ins should have moved in the right pane.

  • +1 1
Link to comment
Share on other sites

  • 0

Also, clicking "Run" in MO when LOOT is the highlighted executable should bring up the LOOT window. Just like if you ran it outside of MO.

 

It sounds like the LOOT window is not coming up when you click run. Note that the plug-ins will not move automatically...you still need to click the icon to sort plug-ins and then click apply. Close the LOOT window and plug-ins should have moved in the right pane.

So clicking RUN, then top right of the LOOT hit sort plugins, then apply, then just simply close? It doesn't seem to be moving any of the mods around. I've tried jumbling some of the .esps around then running LOOT to see if it'd put them back in their original position but it's not doing that. That just mean those mods could be placed anywhere in the load order without issue? Like SkyUI, I thought that would suppose to be placed as close to the top as possible, but it's not going there through LOOT.

Edited by dotphil
Link to comment
Share on other sites

  • 0

Should be correct. To test, move an ESM or two to the bottom of the plug in order in MO. Just drag and drop in the right pane.

 

Try LOOT through MO as described above. It should move the ESM(s) back.

 

EDIT: Also, I could be wrong, but besides not having the Metadata feature, I think the in-built MO "Sort" function runs an older LOOT api. So it may not have access to the new masterlist (different masterlist rules for v6, v7 and v8/8.1).

Edited by Nebulous112
  • +1 1
Link to comment
Share on other sites

  • 0

Should be correct. To test, move an ESM or two to the bottom of the plug in order in MO. Just drag and drop in the right pane.

 

Try LOOT through MO as described above. It should move the ESM(s) back.

 

EDIT: Also, I could be wrong, but besides not having the Metadata feature, I think the in-built MO "Sort" function runs an older LOOT api. So it may not have access to the new masterlist (different masterlist rules for v6, v7 and v8/8.1).

Ok thanks, it worked. I guess the few mods I have installed didn't need to be put in a specific order. Sorry for all the questions guys :P, I have Gopher's videos running on my other monitor now so it should really help me out.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.