Jump to content
  • 0
Sign in to follow this  
John

Mod Organizer .ini tweaks through .ini editor not taking effect

Question

I cant for the life of me figure this out haha. Basically, ive tried testing if disabling the startup movie works through the .ini editor in mo. Whenever i edit the skyrim.ini through mo and launch the game (again through mo), it plays the movie. When i go into the .ini files in the skyrim directory itself, (c:/my documents/my games/skyrim/skyrim.ini ) add the line there, and proceed to launch through mo again, it skips the movie. Ive tried multiple clean installs of skyrim and mod organizer with no luck.

 

Any help I can get would be appreciated. Thanks in advance!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like MO is not hooking Skyrim. Please ensure that Steam is running before launching Skyrim.

Share this post


Link to post
Share on other sites
  • 0

Wow, this feels embarrassingly simple. I couldve sworn I had steam open and running before this happened, and whenever i would launch through MO it would think it wasnt started up and try to initialize it and give me an error. But i tried it this morning and it worked perfectly haha. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.