Jump to content
  • 0

FNIS, Step, and Windows 10 x64 - FINS won't run



Note: This may have existed in the preview stages of Windows 10, but I didn't run FNIS during the time I was testing the preview and so used my pre-existing Windows-7-Generated setup, which worked.

Problem: When I run FNIS (FINS Behaviour v5_5 and the corresponding fix 1 file, merged), I get the following error message:

"GenerateFNISForUsers.exe - This application could not be started.

This application could not be started.
Do you want to view information about this issue? Yes/No"


Clicking "Yes" repeats the error message exactly as a second popup, and links to https://support.microsoft.com/en-us/kb/2715633

which is entitled "Shim errors for the .NET Framework version and platform support"

Attempting to enable .NET 3.5.1 within Windows and rebooting has not changed the error message.

  Any suggestions to try next, please?


Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.