Jump to content
Sign in to follow this  
Maximan

DynDOLOD cannot read data from DynDOLOD_Tamriel.json

Recommended Posts

After completing the DynDOLOD tutorial I have this issue where in the top left of the screen I get a message saying that "DynDOLOD cannot read data from DynDOLOD_Tamriel.json". I spawned in Whiterun as a Companion and this happens every few seconds. Any ideas?

Share this post


Link to post
Share on other sites

I updated it. Is this the cause of the issue? Before updating everything was fine but then I updated it and this is happening.

Share this post


Link to post
Share on other sites

You need to go make a save indoors and close. Untick DynDOLOD.esp then make a save and close. Then retick DDL.esp and load the game. That should fix it.

Share this post


Link to post
Share on other sites

Unfortunately, it did not work. I first spawned in Jorvaskr and saved in there. I closed the game, unchecked DynDOLOD and then saved again in Jorvaskr. Upon exiting Jorvaskr and entering Whiterun, the same issue arose. I kept getting the message. So, this time I tried to save in Jorvaskr, exit the game, untick DDL.esp, enter the game, but instead of saving inside Jorvaskr I saved outside in Whiterun. I then saved and reticked it. The first time I chose to continue my game it crashed, but then the seconhd time it worked. However, upon entering the game, the message still appeared. I don't know what to do. 

 

Should I just delete DynDOLOD and redo the entire process, starting from downloading the actual file and .esp and then doing the TES5Edit scripts?

Share this post


Link to post
Share on other sites

That's okay. I decided to reinstall DynDOLOD. First I re-downloaded the DynDOLOD Edit Scripts and replaced them with the old ones in TES5Edit, and then I re-installed the Data from the mod in MO and did the TexGen and Worlds guide. Works like a charm now.

Share this post


Link to post
Share on other sites

I reloaded my savegame, went into MCM, DDL was still missing.  I wait a bit, and got the MCM message that DDL successfully initialized, and 1 new MCM menu registered.

 

I played for over an hour, and no DDL error message came thru.  After I was done playing, I checked the MCM menu, and sure enough, the last message was that it successfully initialized..  

 

I dunno what happened, why etc... but still glad that it's finally fixed, and learned a thing or two in the process.  I'll be more confident when I'll be updating DDL now.

 

On the crash matter, hard to say if it's better, played a bit more than an hour, and had one crash.

 

Thanks for helping out!   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.