Jump to content
  • 0

Wrye Bash "This page cannot be displayed""



I've followed the STEP: Extended Guide and when making the bashed patch, Wrye Bash showed:


"This page cannot be displayed" - in a smaller window


The html document from MO's overwrite folder gives me the same message.


I tried patching twice, and the files made were the same, ending with this line: {{CSS:wtxt_sand_small.css}}


So, is this just a display error that has been reported before, or should I be concerned?

EDIT: Also, I have a bashed patch in the data folder, probably made when I first installed wrye bash just before any STEP mods.
Should I remove that bashed patch from DATA?
Edited by ShiranZou
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Heya, thanks for digging up the old bug reports, and sorry that we ran into them in the first place.


I've read through the links, up to Tannin's resolution of: "Will Not Fix"


So, are you still stuck with the same behavior in your MO, or are you using a workaround that I didn't figure out from reading? :/



About the original bashed patch in the Data folder: I'll keep it as you suggest it's harmless, though in GamerPoets' video, he doesn't have one.

I'll just place new bashed patches after it.



EDIT: I mean, I also figured the error message had something to do with IE, I also have Chrome installed.

However, the html document shows the same error when I run it through explorer and/or MO.

I read that Chrome doesn't handle Java anymore, I have no idea if Java is involved in this though.

I'll be trying the Microsoft resolution ideas for now:



If I can't fix the doc bug anytime soon, what's a good way to just be sure any new bashed patch I make turns out in working order? 

Edited by ShiranZou
Link to comment
Share on other sites

  • 0

The reason why @Tannin has marked this as "will not fix" is because he is working on a completely new 'hooking' system that should eliminate all these types of issues.


I haven't run into this lately largely because I haven't run WB for months. It probably is there but since it doesn't affect the actual patch, there is no issue for me.

Link to comment
Share on other sites

  • 0

The unmanaged Bashed Patch is the one that often gets thrown into Data if you happen to run WB and not actually complete running the Bashed Patch. It's very likely a blank plugin in any case.


If it annoys you seeing it in the Unmanaged area, you can always delete it. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.