Jump to content
  • 0
Sign in to follow this  
peppergomez

Possible to create multiple BUM rules in one session, and how to enable an overwrite option that's greyed out for esp?

Question

I ask b/c I'm getting a TEST5Edit message that 1nivWICCloaks.esp requires Complete Crafting Overhaul Remaed.esp to load after it. I've already set that override rule earlier in the SR LE install process. 

 

I set the necessary rules for all the relevant esp files for that mod withing one BUM session. Is that correct? I created the rule, saved it, then repeated the process for all the esps, then closed/saved. I sure hope that BUM can accept multiple rules per session, and that I wasn't supposed to do one rule, save and then close. Then reopen and repeat for each additional rule. 

 

I noted this text by Neo, but I'm not 100% sure what that means:

 

it may be required to arrange your unordered plugins to be able to save rules that use another rule defined by the user.

 

 

  • CCO_Frostfall_Patch.esp BOTTOM Compatibility Patches
  • CCO_SIC_Patch.esp BOTTOM Compatibility Patches
  • Complete Crafting_TrueWeaponsLvlList.esp BOTTOM Compatibility Patches
  • OVERRIDE 1nivWICCloaksCRAFT.esp AFTER Complete Crafting Overhaul_Remade.esp
  • OVERRIDE Cloaks.esp AFTER Complete Crafting Overhaul_Remade.esp
  • OVERRIDE Cloaks - Dawnguard.esp AFTER Cloaks.esp

 

 

 

 

Also, I attempted to create that rule again for 1nivWICCloaksCRAFT but the overwrite options were greyed out when I right clicked on the esp in the right pane of BUM. Unsure how to troubleshoot that. There's nothing that I've found so far in the CUM help guide about greyed out override options.

 

This is the text that appears in the field below 1nivWICCloaksCRAFT.esp in the Save Rule field

 

IF FILE("1nivWICCloaks.esp") || IF FILE("1nivWICCloaksNoGuards.esp") && IF VAR(EN) WARN: Use only one WICCloaks esp.
IF FILE("1nivWICCloaks.esp") || IF FILE("1nivWICCloaksNoGuards.esp") && IF VAR(RU) WARN: ИÑпользуйте только один WICCloaks esp.
IF FILE("1nivWICCloaks.esp") || IF FILE("1nivWICCloaksNoGuards.esp") && IF VAR(ES) WARN: Utilizar solo un WICCloaks esp.
Edited by peppergomez

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Solved that issue by deleting 1nivCIWCloaks but TES5Edit is throwing a similar message for two other esps, even though I've set the correct rule in BUM and have committed in BOSS. Starting a new thread.

Share this post


Link to post
Share on other sites
  • 0

too soon to bump this? I'm holding off on the install until I can get this overrisde issue with 1nivWICCloaks.esp sorted out. Thanks.

Share this post


Link to post
Share on other sites
  • 0

The first answer is yes you certainly CAN do multiple BUM rules in one session.

 

With the Override issue, is BUM telling you that the rule you tried to make actually saved or not?

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Thanks re: multiple BUM sessions question

 

My guess is that the rule DID save which is why the Override option is greyed out for 1nivWICCloaks.esp.

 

But TES5Edit is complaining that that 1nivWICCloaks.esp requires Complete Crafting Overhaul Remaed.esp to load after it. That's the rule I created earlier and then ran BOSS so I am not sure how to address it. My first thought was to rerun the Override rule for 1nivWICCloaks.esp in BUM but greyed out makes me unable to do so.

Share this post


Link to post
Share on other sites
  • 0

Looking in BUM I see that the orverride did save, and the that it comes after Complete Crafting Overhaul Remade. So the error if that's the right word is in TES5Edit telling me that it isn't. 

 

I've already run BOSS to sort.

 

OK maybe this has someting to do with the issue. Ran BOSS and there are two warnings. Keep in mind that I'm not done with the SR install yet.

 

  • 1nivWICCloaks.esp Version 2.3 Active
    • Bash Tag suggestion(s): {{BASH: Relev}}
    • Warning: Use only one WICCloaks esp.
    • Incompatible with: Cloaks of skyrim, get the compatibility patch in the WIC optional files.
  • Forsworn-MTM.esp Active
  • Hothtrooper44_ArmorCompilation.esp Version 7.1 Active
    • Bash Tag suggestion(s): {{BASH: Delev, Relev}}
  • imp_helm_legend.esp Version 1.11 Active
  • NightingaleArrows.esp Active
  • TavernClothes-MTM.esp Active
  • Complete Crafting Overhaul_Remade.esp Version 1.6 Active
  • Cloaks.esp Active
  • Cloaks - Dawnguard.esp Active
  • 1nivWICCloaksCRAFT.esp Version 2.3 Active
    • Warning: Use only one WICCloaks esp.

 

 

 

I think that I need to delete 1nivCIWCloaks.esp as per the SR instructions:

 

Special Installation: Do not install the following file(s) and/or folder(s):

 

  • 1nivWICCloaks.esp
  • 1nivWICCloaksNoGuards.esp
  • 1nivWICSkyCloaksPatch.esp
  • README - Winter is Coming CCO Files.txt

Overrides: aMidianBorn Book of Silence, Band

Edited by peppergomez

Share this post


Link to post
Share on other sites
  • 0

Why delete the esp? Did you double check that the BUM rule etc is spelled correctly first?

 

The idea is you delete the version of that esp from the original Winter is Coming mod, and use the replacement one in Complete Crafting Overhaul Option mod.

Edited by Nozzer66

Share this post


Link to post
Share on other sites
  • 0

BOSS threw a warning stating that 1nivCIWCloaks and 1nivWICCloaksCRAFT cannot both be installed. 

 

 

I'll go back and review the steps for these, since I am now a bit confused.

Edited by peppergomez

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.