Jump to content
  • 0
Sign in to follow this  
Dedalo

Strange issue in the opening cart ride to Helgen

Question

Hello from Spain,

 

Please, forgive my bad English. I'll try my best to explain what's wrong with my modded Skyrim.

 

I've been following the STEP 2.2.9 guide for the last few days. It's been a lot of time following the guide to meet all its requirements to achieve a fully functional STEP core installation. I've installed all of the STEP core mods, including the STEP core patch, which was the only plugin that had an orange checkbox in Wrye Bash, instead of a green one, by the way. I have installed some other mods of my like and Seasons of Skyrim ENB as well. Seriously, I've followed the guide to the core, but for two aspects: neither have I tested the game from time to time in order to check that the newly added mods worked as expected (big mistake, I know), nor have I used Mod Organizer (I have never tried it). I use Wrye Bash for installing and uninstalling mods.

 

Well, after creating the pertinent meta rules for LOOT, activating the plugins in Bash and rebuilding the bashed patch as indicated in the guide, I ran the game from the SKSE loader executable. Everything seemed OK. So I clicked on a New game. A few messages of MCM mods initiating appeared short after. And then... Well, I've attached a few screenshots that I hope will help you understand better the situation I came across. By the way, I've tried restarting the game twice just in case, but every time the same problem has been there waiting for me, so no luck.

 

As you can see, my character is not on the cart at the start of the game, but besides it, on the road. The screenshots show what my character sees in front of him, to his left, to his right and behind him. My character cannot move, which I guess it's OK, since it's supposed to be captive and unable to move in its way to be beheaded. The animations seem to be working, at least partly (the horse in the middle screenshot is moving its legs, but it won't move a single step).

 

The beautiful music sounds and I can hear them speak the dialogues of the initial scene though.

 

My active mod files as listed in Wrye Bash:

Active Mod Files:

00  Skyrim.esm
01  Update.esm
02  Unofficial Skyrim Patch.esp  [Version 2.1.0]
03  Dawnguard.esm
04  Unofficial Dawnguard Patch.esp  [Version 2.1.0]
05  HearthFires.esm
06  Unofficial Hearthfire Patch.esp  [Version 2.1.0]
07  Dragonborn.esm
08  Unofficial Dragonborn Patch.esp  [Version 2.1.0]
09  Skyrim Project Optimization - Full Version.esm
0A  Omegared99-Compilation.esm
0B  Lanterns Of Skyrim - All In One - Main.esm
0C  TravellersOfSkyrim.esm
0D  Cutting Room Floor.esp  [Version 1.1.2]
0E  3DNPC.esp  [Version 3.09]
0F  SkyUI.esp
++  GQJ_DG_vampireamuletfix.esp
10  BWS.esp
11  ORM-Arvak.esp
12  Standard-15Percent.esp
13  Moss Rocks.esp
14  fFastTravelSpeedMult_4.esp  [Version 1.0]
15  Beards.esp
16  Brawl Bugs CE.esp
17  Omegared99-WeaponSets.esp
18  Nausicaa's Tweaker.esp
19  ClamsDropPearls.esp
++  Traps Make Noise.esp
1A  DragonShoutVoice.esp
1B  Auto Unequip Ammo.esp
1C  Brows.esp
1D  BetterQuestObjectives-Hearthfire.esp
1E  Guard Dialogue Overhaul.esp
1F  Appropriately Attired Jarls Redux.esp
20  iHUD.esp
21  Elemental Staves.esp
22  NPC Knockout Overhaul.esp
23  TravellersOfSkyrim - Vanilla.esp
24  Paralyze.esp
25  RaceMenu.esp
26  Moss Rocks_DB.esp
27  Soul Gems Differ.esp
28  Weapons & Armor Fixes_Remade.esp
29  DeadlyMutilation.esp
2A  Immersive Levelling.esp
2B  NPCs Protected and Uncapped.esp
2C  SPTConsistentOlderPeople.esp  [Version 3.0]
2D  TradeBarter.esp
2E  Weapons & Armor_TrueOrcish&DaedricWeapons.esp
2F  ADS.esp
30  Clothing & Clutter Fixes.esp
31  Skyrim Immersive Creatures.esp  [Version v6.5.2a]
32  Helgen Reborn.esp  [Version 105.3]
33  Better Vampires.esp
34  Distant DetailHF.esp
35  SkyFalls + SkyMills + DG + DB.esp
36  Civil War Overhaul.esp
37  BetterQuestObjectives.esp
38  NonEssentialChildren.esp
39  BetterQuestObjectives-Dawnguard.esp
3A  Immersive Weapons.esp
3B  Skyrim Immersive Creatures - DLC2.esp  [Version v6.5.2a]
3C  SMIM-FarmhouseFlickeringFix.esp
3D  Inconsequential NPCs.esp
3E  Point The Way.esp  [Version 1.0.5]
3F  Dead Body Collision.esp
40  Further Dark Dungeons for ENB.esp
41  Ars Metallica - Legendary Edition.esp
42  ExplosiveBoltsVisualized.esp
43  HearthfireChimneys.esp
44  Inconsequential NPCs - CRF Compatibility Patch.esp
45  RealisticWaterTwo.esp
46  AOS.esp  [Version 2.2DGDB]
47  dD - Enhanced Blood Main.esp
48  dD-Dragonborn-Dawnguard-EBT Patch.esp
49  RevampedExteriorFog.esp
4A  IHSS.esp
4B  Improved Combat Sounds v2.2.esp
4C  EnhancedBlood-ImprovedCombatSounds.esp
4D  ENB Snow FX.esp
4E  RealisticWaterTwo - Legendary.esp
4F  TheChoiceIsYours.esp  [Version 1.4]
50  Run For Your Lives.esp  [Version 2.0.4]
51  UFO - Ultimate Follower Overhaul.esp
52  Atlas Legendary.esp
53  Immersive Patrols II.esp
54  SFO - Dragonborn.esp
55  SkyrimImprovedPuddles-DG-HF-DB.esp  [Version 1.1]
56  Atlas Blackreach.esp
57  Skyrim Flora Overhaul.esp
58  PilgrimsDelight.esp
59  The Paarthurnax Dilemma.esp  [Version 1.2.8]
5A  Gildergreen Regrown.esp  [Version 1.2.6]
5B  Marriable Serana.esp  [Version 1.6.2]
5C  UFO - Dawnguard AddOn.esp
5D  Marriable Serana HF.esp  [Version 1.6.2]
5E  UFO - Dragonborn AddOn - Unofficial.esp
5F  TheChoiceIsYours_Dawnguard.esp
60  Mining Extended.esp
61  BetterQuestObjectives-UFOPatch.esp
62  WeaponsArmorFixes_ImmersiveWeapons_Patch.esp
63  When Vampires Attack.esp  [Version 2.0.4]
64  Wintermyst - Enchantments of Skyrim.esp
65  aMidianBorn_ContentAddon.esp
66  aMidianborn_Skyforge_Weapons.esp
67  Artifact Disenchanting.esp
68  FormsEdit.esp
69  imp_helm_legend.esp
6A  Artifact Disenchanting - Dragonborn.esp
6B  Artifact Disenchanting - Dawnguard.esp
6C  DawnguardRuneWeaponsFXSReplacer.esp
6D  STEP Core Patch.esp  [Version 2.2.9]
6E  Bashed Patch, 0.esp

 

 

P. S. I haven't been able to attach the last screenshot to this post. So I'll post it below.

 

Thank you for your time and any help you can offer.

 

 


Sorry, I cannot attach the last screenshot. It says it's too big to upload. I will upload it somewhere else. Here it is (I hope). Click on it to see it larger.

 

244fe3395771062.jpg

post-6460-0-43584100-1425857970_thumb.jpg

post-6460-0-49090200-1425857980_thumb.jpg

post-6460-0-36417400-1425857991_thumb.jpg

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Welcome to STEP.

Sorry to say this but it is probably a big mistake to not use MO. The method I was going to suggest to try and fix this issue involves disabling all you script heavy mods and using a bare minimum of mods until you get past the 'Helgen Tutorial' stage. Using MO would mean just disabling those for the time being and re-enabling them after. You may have to use WB's 'anneal' option to get around some overwritten files if you try this.

 

That intro sequence is a very script heavy intro designed by Bethesda and when you have a lot of mods all trying to initialise their own scripts, sometimes the game engine just 'throws up its hands and screams'. It could also be related to your graphics card & monitor. Sometimes if you run the game on a monitor capable of greater then 60Hz and the game is run at 60FPS the 'Havok' physics engine causes all sorts of weird errors, like throwing charcters out of this carriage.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello GrantSP,

 

Thank you. I'm gonna install an alternate beginning mod and see what happens. For now, I'd prefer not to try MO.

 

BTW, this video from Youtube that I've just found reproduces exactly the same issue I've experienced. It's hilarious.

 

https://www.youtube.com/watch?v=pOhzkLd2t9M

Share this post


Link to post
Share on other sites
  • 0

Your choice about MO, but I will say this, once you see what you can do with MO, you will kick yourself for not switching sooner.

 

Also since all the guides here are based on the assumption the user has MO, the order of things installed or other details may produce differing results and that will be on you to fix. Just to be clear on that. It will also be helpful to remind anyone, if you post other threads, that you don't use MO, just to make it easier for them to take that into consideration.

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

OK. Thank you for the advice. I'll very probably end up using MO. It's just that I don't feel like starting with a new tool to mod the game right now. All that I want now, after days of modding the game to meet the STEP core guideline, is just playing my recently modded game if possible. BTW, I've just discovered that my problem may have to do with Helgen reborn, which I'm using, according to the author of this other video. So, perhaps I'll try that way first.

 

Edited by Dedalo

Share this post


Link to post
Share on other sites
  • 0

OK. I can confirm now that after uninstalling Helgen Reborn the problem I had been experiencing was no more. The mod description on the Nexus warned that initiating a new game with this mod installed and activated would lead to the aforementioned issue. So, again, it's been my fault for not having read its description throughout before downloading it.

 

So you can say it's solved now. :)

 

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.