Jump to content
  • 0
Sign in to follow this  

crashing at intro dragon shout...cant figure it out??


Hey all.  I've played through Skyrim with many different mod configs several times, and have decent knowledge of MO, WryeBash, etc.  Always had my share of ctd issues, texture issues, bad fps, etc.  So, I decided to start from scratch with STEP Core-Extended and make a stable, high quality game that I could build upon.  I have plenty of machine (I7-2700K, EVGA GTX970, 16MB RAM, SSD, etc) playing at 1440 27" display.  I went through the STEP Core meticulously...

  • all utilities re installed
  • MO set up
  • INI's set
  • video card set via Inspector
  • cleaned the vanilla ESMs
  • re installed SKSE, Ugrids and ENBoost
  • re installed Skyrim and DLcs, and all the mods through 2.G. using instructions provided

So I start up a new clean game thru MO/SKSE, all looks great up until Alduin mounts the tower and I CTD just before he lets out his shout.  Tried it a couple more times, exact same thing.  Deactivated all but the core mods...same thing.  Deactivated SKSE, same CTD same time.   I've double checked everything, installed Memory Blocks Log and all looks good (512MB & 256MB), checked my ENBoost settings, can't find any reason for this.  


Anyone know of anythiing specific to this scene that could be the issue, or any other ideas??



Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The initial scenes are very heavily scripted tutorial scenes and it is quite likely the Papyrus script engine has just given up and crashed.

You can try disabling all, or most, heavy script mods and running the game to a point after you escape Helgen and then save, quit out, load up the other script intensive mods, and reload from there.


Judging by your specs and the desired mod load you are trying to run, STEP Core-Extended, I can't see why your system would collapse, but you never know.

Share this post

Link to post
Share on other sites
  • 0

If you are running with higher ugrids.... dont until after the intro sequence. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By radroachhd
      I did a complete fresh install of FNV in which I have my steam folder/s on my E drive and I cant even start up the game normally through the default .exe; I don't want to proceed with the 
      Fear & Loathing in New Vegas (Fallout NV) guide until I am able to fix this as I don't want to screw anything up, I tried doing an initial start-up right after installing Mod Organizer as the linked video in the guide said it was required to start up the default NV.exe for all the features to load and work; I have also searched this problem online on multiple forums without any soulution to my personal problem. Please help.
    • By Avatarian
      So I have Skyrim Installed, and it works with a regular launch, but If I run it through MO it CTD on starting a new game, even when I have unchecked ALL the plugins and switched off MO managing the archives. Is there anything else to try? I think I've finally gotten all the mods to work, but this one issue is stopping me.
    • By JarlBalgruuf
      Hello S.T.E.P community. Before I start addressing this problem I feel that it's important to mention that I have quite literally looked everywhere to find a solution to this problem. I have been taken from the Steam and Nexus forums to the ENB Series forums and even to Lovers Lab (Yes I know...) and I have failed to find a solution for this problem. 
      I have recently spotted a new ENB on the nexus called Natural Lighting Vivid Atmospherics and have completed the installation process for that mod, including configuring the Wrapper files and ENBoost. However when I go to launch my game via the Mod Organizer my game fails to start up and a window pops up saying that Skyrim has stopped responding, with no context as to why. (I will provide an attachment on the window I get.) I used v0.305 of the ENB Series which is the latest version and all the feedback for this error is pretty typical; download DirectX End-User Runtimes (unsuccessful), delete crapware(Searched for every file that could be considered crapware, unsuccessful), change the SKSE DefaultAlloc to a different value (Not using the memory patch at the moment due to using the SKSE installer instead of doing it manually), or just dump the Wrapper Version and use the Injector. (Which still doesn't work.) 
      This problem has been very frustrating for me and I was going to come to the conclusion that ENB just can't work on my computer until I used a different version of ENB, v0.119. I tried it out using the d3d9.dll from that version since any newer version of d3d9.dll is the sole reason for my game crashing in the first place. (and without It ENB just doesn't activate.) Turns out that this version trumped it and allows my game to work, however when entering the game the ENB looks nothing like intended by myself and the author of the preset. Examples of this include weird pixel-like effects on shadows and a game that just generally looks weird and stutters.  
      I know my computer is capable of running an ENB but obstacles such as these just halt any development in my gameplay. With Vanilla Skyrim, It doesn't matter If I have a large or small mod set up because my game always ends up working and is for the most part pretty stable. I can play for hours on end without issues so I don't get how I can't with ENB. If anyone finds a solution to this problem please answer as soon as you can, thank you!

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.