Jump to content
  • 0
supra93

Mod Organizer 1.2.18 - Unable to change plugin priority (right pane)

Question

I'm having some trouble with MO and sorting my plugins on the right pane and I'm really not sure what to do anymore.

 

The problem is that I'm unable to change the plugin priority of SleepingDangers-SandsofTime.esp. I'm able to move this mod anywhere within the unofficial dragonborn patch and the unofficial skyrim patch, however, I cannot move this mod past HRDLC1 or any lower than it already is.

 

Could someone please explain to me why this is happening?

 

 

TL;DR: Can't move bold and italicized plugins past non bold/italicized plugins.

 

Here's a picture outlining my issue: https://puu.sh/g56vN/5b494eb41f.png

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The esp is a false-flagged plugin, a false ESM. Therefore, it cannot be moved any lower in the load order.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.