Jump to content
  • 0
Sign in to follow this  
hardtroll

PerMa Compatibility and PaMa Patches (PCaPP) needed or not ?

Question

Hi there, 

 

All is in the title, I really don't know if I need this Perma patch or not> To be clear, I have install STEP extended, then some mods (immersive creatures, imersive armors, Jaysus...etc). I have 258 mod installed, I have install PERKUS MAXIMUS this morning via MO (with some video helping thanks !), and then I ran the skyproc patcher....and it works. Now I can run the game. 

My question is : Do I need PCaPP after creating my own patch via skyprocer ?? What is it for, it is not clear for me.....And I don't want to break everything (I am close to play now !!!)

Some help PLEASE !!!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Yes you should use the compatibility patches. I'll eventually add a sections for a STEP Extended install to my PerMa pack. Go through the FOMOD of the patches and select the mods you have. The patches fix things the patcher usually misses and such, add mods to the blocklist so PerMa doesn't add their records etc. You can look at my pack in my signature to give you a rough idea of what to do.

Share this post


Link to post
Share on other sites
  • 0

Hehe thanks a lot...in fact Yes I was actually on your pack !! 

So I think for the DSR patch it is same (I keep the old DSR patch).....and the load order should be like the perma patches come to overwrites the other one ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.