Jump to content
  • 0
Sign in to follow this  
NomenNescio

Problem with Skyproc

Question

So I've been using MO for a few months now and I've never had this problem before, but after I updated to v1.2.16 my Skyproc patchers have stopped working. I run the patcher, get the "mod organizer is locked while running executable" message, followed by a loadbar at the bottom of the window, and lastly MO displays:

 

18:06:37 [D] D:\Programs\Mod Organizer\profiles\Modded\initweaks.ini saved
 
in the log at the bottom. I've tried recreating the executables with no effect, and I don't know what to do now.
 
Please help.
 
Edit: I tried creating a shortcut to the patcher and then closing MO. When I run the shortcut I get an error message that reads "Error: Unable to access jarfile D:\Programs\mod" Though I suspect the last line in the message is supposed to say "D:\Programs\Mod Organizer\mods\ReProccer - Automated SkyRe patch generator\SkyProc Patchers\T3nd0_ReProccer\Reproccer.jar"
Edited by NomenNescio

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.