Jump to content
  • 0
c0c0c0

Horrendous Performance, Right Out of the Gate

Question

I thought I was doing something wrong with ENB, but after a fresh install, right off of Steam, things are even worse.  The installer chose the "Low" setting for for me, so I bumped it up to high, thinking Ulta was probably more accurate, then I ran Fraps and started a new game.  An FPS of 10.  With nothing modded or added.

 

These are my specs:

 

OS:
Windows 8.1 (x64) (build 9600)
Processor:
3.50 gigahertz Intel Core i5-4690K
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded
Drives:
Hitachi HDS721010CLA332 [Hard drive] (1000.20 GB) -- drive 0, s/n JP9911HZ1VW5EU, rev JP4OA3MA, SMART Status: Healthy
Samsung SSD 840 EVO 120GB [Hard drive] (120.03 GB) -- drive 2, s/n S1D5NSBF631082W, rev EXT0BB6Q, SMART Status: Healthy
Memory:
16254 Megabytes Usable Installed Memory
Video:
NVIDIA GeForce GTX 780 [Display adapter]

 

This is a brand new PC with better equipment that what was running close to 200 mods just a couple weeks ago.  Any reason why I don't see better than 10 FPS without anything changed?

Edited by c0c0c0

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Okay, i figured this out (with a little help from my friends).  I ran memtestG80 and got a kajillion errors so it was pretty certain a problem with my GPU.  I had a pretty decent one laying around (GTX 670) from my recently exploded PC, so I swapped it out, and now Fraps is showing me a pegged "60" FPS on the ride in.  I can now burn half of that on mods!  And probably more if I can get my new GPU RMA's.

 

Thanks for all the suggestions!

Share this post


Link to post
Share on other sites
  • 0

Fps limiter in enb maybe... Turn it off

 

Sometimes my gpu won't get out of the middle power lever.

Maybe restart pc

Share this post


Link to post
Share on other sites
  • 0

Fps limiter in enb maybe... Turn it off

No ENB involved.  This is clean, vanilla Skyrim.  Not even any changes to the ini files.  Set to "High", but that shouldn't be a problem, I wouldn't think.

Share this post


Link to post
Share on other sites
  • 0

It doesn't have to be a case of the GPU not handling the scenes for the game to slow. There could other factors at play. If the scene playing is a particularly script heavy one there might be a hit on your FPS.

It could also be a case of the hard drive(s) constantly trying to read/write.

 

I would though focus firstly on the GPU. Start up its configuration panel and see if it is using the correct settings for TESV.exe.

Did NVidia install their GeForce Experience tool on your system? That shows some good info and can also be used to tweak any games to use the card more effectively.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

NVidia *did* install their GeForce Experience thing, and it *did* say I wasn't optimized.  But I was optimizing with NVidia Inspector per this page:

 

https://wiki.step-project.com/Guide:NVIDIA_Inspector#tab=Custom_Profiles_and_Settings

 

My settings look exactly like those shown on the guide.  I'm assuming these override anything from GeForce Experience, no?

 

EDIT:

 

Just for giggles, I went ahead and applied the GFE "Optimal" settings.  My FPS is now a fairly steady 8.

 

I should also clarify that the scene I am playing, over an over again, is the first one.  The ride in with Ralof.  I play from fade-in until he first speaks to me.

Edited by c0c0c0

Share this post


Link to post
Share on other sites
  • 0

Things to check and or change to see a difference....

 

Try turning everything OFF in Nvidia Inspector, make sure you are on the "Skyrim Profile" when doing so.  (Check FPS with SPM)

Turn Everything OFF in the Original Game Launcher. You should have a steady 60 FPS.

Generate NEW ini files, (Delete old and run default launcher), this will generate 2 INI files...Skyrim.ini and Skyrimprefs.ini. (Do not modify)

 

For Kicks....Delete Renderinfo.txt. Run the Default launcher, it will generate a New renderinfo.txt and scan your computer hardware again.

 

Download SPM (Skyrim Performance Monitor) , run that while playing, Post a graph here for viewing. :)

 

ON the INTRO i get 100 FPS,...have done a boat load of "Benchmark runs" for STEP, during the ride if you look back and or UP you get higher FPS then looking Forward....I see teh higest FPS after going thru the Gate, just before the kid speaks , look to left, i get a solid 100 all the way till stopping....:)

 

OHH..and a point commonly missed,...Try different Drivers, Nvidia is know for crap drivers at times, latest is not always best, start from the Driver that shipped with your card! The 300 series drivers had a crap ton of bad driver sets. I uninstalled about 10 drivers during the 300 series fiasco...Also , make doubly sure you are getting the correct OS when choosing a driver set. X86 VS X64 and the correct card.

 

Still using a pair of 580's in sli. And can say drivers can make or break the game Skyrim.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.