Jump to content
  • 0
Sign in to follow this  
FamousDeadGuy

Installing SR:LE for the 2nd Time, suddenly "The file exists"

Question

I have been re-installing SR:LE over the last day and I ran into a problem. While trying to install SkyUI 1.0.4a, I right clicked it and selected "install".

 

The error:

 

Installation Failed: The file exists.

 

Last few lines of the MO log:

 

18:53:10 [D] nexus category id 42 maps to internal 21
18:53:10 [D] mod id guessed: SkyUI_4_1-3863-4-1 -> -1
18:53:10 [D] passed mod id: 3863, guessed id: -1
18:53:10 [D] using mod name "SkyUI" (id 3863) -> SkyUI_4_1-3863-4-1.7z
18:53:17 [D] brought window to front
18:53:18 [D] no files in installed mod
18:43:12 [D] add nxm download: nxm://Skyrim/mods/57859/files/1000126954

 

I have no idea what this could be, and I searched the SR:LE forums with no success. Help?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

open the <mod organizer>mods folder delete The skyUI folder.

Then reinstall skyui

 

Thats my guess

Edited by hishutup

Share this post


Link to post
Share on other sites
  • 0

hmm... I don't read MO logs but I thought it was the installation for skyui

So, Idk whats up

 

Someone else may speak up or Tannin may help you...

Idk if Tannin looks in this forum though but I could be wrong.

 

Sorry, I couldn't be of more help

Edited by hishutup

Share this post


Link to post
Share on other sites
  • 0

do you happen to have it set to admin mode?

If so thats your problem.... There are probably long term effects

Share this post


Link to post
Share on other sites
  • 0

do you happen to have it set to admin mode?

If so thats your problem.... There are probably long term effects

What do you mean? My user account is admin..

Share this post


Link to post
Share on other sites
  • 0

Mod Organizer is never supposed to be in admin mode. There was a topic on it... I am on my phone so no link, sorry....

Share this post


Link to post
Share on other sites
  • 0

Mod Organizer is never supposed to be in admin mode. There was a topic on it... I am on my phone so no link, sorry....

Oh, well it isn't so... any other ideas?

Share this post


Link to post
Share on other sites
  • 0

Close mo first

Um in the <MO>/downloads folder I guess delete the sky ui files.... Including meta data...

Then redowload and see if that works... What's the link to the FNV F&L topic you didn't get answered...

Share this post


Link to post
Share on other sites
  • 0

Close mo firstUm in the <MO>/downloads folder I guess delete the sky ui files.... Including meta data...Then redowload and see if that works... What's the link to the FNV F&L topic you didn't get answered...

I haven't even installed SkyUI, there is no evidence of its existence in the Mod Organizer folder.

Share this post


Link to post
Share on other sites
  • 0

 

 

While trying to installSkyUI 1.0.4a, I right clicked it and selected "install".

 

read it again...

<Mod Organizer>downloads folder

Delete the skyui stuff from the download folder including meta data

Share this post


Link to post
Share on other sites
  • 0

wait for tannin... He'll provide better help than I can.

 

 

EDIT: Topic was moved

Edited by hishutup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.