Jump to content
  • 0
Sign in to follow this  
humanman

Elys Uncapper isn't working despite being setup right

Question

I'm using the uncapper and I'm not getting the 2 perks starting at lvl 10. I have the SKSE_Elys_Uncapper in the Skyrim/Data/SKSE/plugins along with the .dll where it's supposed to be. I uncommented the sections but it still doesn't work. I use Mod Organizer. I don't know if that's having problems running it or not. I don't know what to try because it should be working. Without the uncapper my game isn't even worth playing to me.

 

Any suggestions would be great.

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

You use MO but you have the ini and dll directly in the Skyim/Data/SKSE/Plugins folder? As this is inside the Data folder, it can also be handled by MO and it's virtual Data folder, just install it as any other mod you install through MO.

Share this post


Link to post
Share on other sites
  • 0

I have it installed with MO. Is having another set of the ini and dll in the Skyrim directory screwing it up maybe?

Just tried removing it from the Skyrim durectory and it didnt work. I have a save so I can hit lvl 10 real quick and check. Idk what to do everything is where it's supposed to be.

Edited by humanman

Share this post


Link to post
Share on other sites
  • 0

if you could either post your uncapper INI or upload it somewhere I can take a look at it. 

Share this post


Link to post
Share on other sites
  • 0

I tried using the uncapper but it doesn´t work.... I manage all my mods with ModManager. First the uncapper is loaded, then Skyrimredone (inculding the .ini file offered by the mod). Also ModManager shows no conflicts. If i put the .dll and the .ini directly into data/SKSE/Plugins it still doesn´t work (also if i just use SKSE without any other mods).... Everything else works fine (also SKSE).

Share this post


Link to post
Share on other sites
  • 0

For some reason the uncapper dll seems to read only the local directory so if you have the original uncapper ini with the dll in MOs mod dir it will use that despite MO saying it uses the other ini from SkyRe. Hide the original uncapper ini in MO so it will properly use the one from SkyRe.

Share this post


Link to post
Share on other sites
  • 0

I tried different things but nothing worked... i deleted the .ini from the uncupper, i combined uncupper and Skyre to one mod,... but nothing worked. Also when i check the folerstructure of MO everything seems fine and no other mod overwrites the ini....

Is there a possibility SKSE is detectet but not working? I installed SKSE by copying the skse_... files (7 files) into my Skyrimfolder and included the datafolder to MO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.