Jump to content
Malouz

Playing at last ... but not perfect.

Recommended Posts

Just to know how to fix these issues :

1) Problem with shadows (related to drivers?)

https://www.hostingpi...hadowissue1.jpg

https://www.hostingpi...hadowissue2.jpg

 

2) Problem with the Map

When accessing I get this :

https://www.hostingpi...d=273695Map.jpg

on exit the world turned "shadow" an big FPS drops for a while and back to normal or Freeze.

https://www.hostingpi...295AfterMap.jpg

 

3) How can I fix (if possible) that hairs getting out the helmet and the backpack bumping out the shield.

https://hpics.li/653e38a

 

Thanks for any help.

Share this post


Link to post

1) Never seen a shadow flicker like that by turning head, that is really odd.

2) That is really odd, not sure what could be causing that. A new problem.

3) The backpack clipping is kinda unavoidable unless you want to play around in NIFScope every time you change gear. :) The hair in helmet is a little new... wonder if it's that particular hairstyle. I remember a similar problem to that with some hair remeshes.

Share this post


Link to post

1) Do I miss something in the Guide. Cause I followed veeeery carefully?

2) Do you knwo where I can start for solving this issue? Inis? Edits? Cleaning? Mods related?

3) Backpack : Yeah it was kinda obvious but I'm still not "fluent" in modding so an expert opinion for confirm is not too much. ^^

3') Hair : No add-on it's an hairstyle from SRLE cause started from a clean full install (Skyrim / MO / all of it). I have the Chargen .dds and .nif files available in necessary.

 

Edit :

1) No more problem with the 332.21 nvidia drivers. (and 30-50 FPS)

2) Not working even with the new drivers. No FOS drops on interiors but after that shadows/lights do not work properly and CTD after few minutes (in or out).

3') The hair issue seem to be a problem only with this helmet, tested a few.

Edited by Malouz

Share this post


Link to post

I've had that problem with the hair clipping on that helmet in the old skyrim revisited too. Someone told me it's a problem with certain vanilla styles.

Share this post


Link to post

Hey Cov.

 

- Had the same clipping with some others helmets and a "Fur Mantle" after an few hours of playing. I'm using the HairMaleNord4 hairstyle.

- Got some CTD on loading and a Freeze issue fighting Mirmulnir.

- And the Map does not seem to work. just the localmap. FPS Drops (from 45 to 7-9) on exterior.

 

I'm desperated. This pack is so great.

I've followed the guide to the letter it seems and I still don't have a stable version. :wallbash:

I really don't know what do to next. :confused:

Any help would be greeeeeeeeeeatly appreciated.

loadorder.txt

skyrim.ini

skyrimprefs.ini

enblocal.ini

SKSE.ini

modlist.txt

Edited by Malouz

Share this post


Link to post

Thanks Neo.

Well it was my first try and that's where it is strange because even with map mods deactivated, it's still not working.

(High Quality 3D Map / A Quality World Map - With Roads /Dynamic Snow For Map)

So I thought may have failed (or misunderstanding) something cleaning the vanilla esm or optimizing textures because it's like the map doesn't exist.

The camera goes up (as for skills) but it ends here.

Not even looking at the sky under the stars after a good hunt with Aela ... I mean what is the point!!! ;)))

 

And for the Freezing part, I added the "MemoryBlocksLog.log" (added the .txt for posting no hide extension) and it's strange because it look like the same problem than FamousDeadGuy but with another source.

 

So as said, I will listen my own advise ... and go to sleep.

Tomorrow (I mean ... later) will be the "Solving Issue Day"! ;)

MemoryBlocksLog.log.txt

Edited by Malouz

Share this post


Link to post

I had a look at your Memory Blocks log and the memory patch values are not being applied, the first block (as shown in the first column) is initially 256MB when it should be 512MB with the changes in SKSE.ini. The second column will always remain 256MB with or without the applied memory settings.

First of all, check you have SKSE.ini as opposed to SKSE.ini.txt (check if you have hide known file extensions on in the folder window by Tools > Folder Options > View > "Hide extensions for known file types" or alternatively check your Control Panel for Folder Options which may be located under a "Appearance and Personalization" heading.

Secondly, you might need to add -forcesteamloader to the arguments in Mod Organizer or any created shortcut where it launches through MO. I found that without this, it wouldn't properly apply the memory values with Mod Organizer's virtualization involved.

To do that, you need to click the gears icon and add the above emboldened text to the arguments option on the SKSE entry under Tools. See below for the STEP page on configuring tools:

https://wiki.step-project.com/Guide:Mod_Organizer#tab=Third_Party_Programs

See if that helps with the map problems and frame-rate loss, it has reliably helped a lot of people with most crash-to-desktops and infinite loading screens.

I just tried without the argument and the memory settings apply fine for me. I did move Mod Organizer to a better location a while back, so that might have fixed it. You can still try it out and see if it works for you. Make sure you check SKSE.ini is there and not SKSE.ini.txt before in case it was a minor problem like that.

Edited by Somatic
  • Upvote 1

Share this post


Link to post

My thanks for both of you.

 

Things getting way better :

- No more problem with the map. Apparently one of the archive file was copied on a corrupt hdd sector. Resolve it with a simple defragmentation.

(MO virtual folder on SSD / MO Download folder on HDD)

- No more CTD/Freeze with the "-forcesteamloader" arguments.

Question, why did (a proper) it does not load properly?

 

Two lite issues remain :

- The clipping for helmets, in my case with HairMaleNord4 vanilla style hair.

- And MISTER Sam Guevene almost naked as you can see in the picture attached.

Searching a bit with TES5edit lead me to the "WarlockOufitLeveled" in the SR_Conflict_Resolution.esp but I don't see what's wrong? Have I done any mistake?

 

BIG thanks for all of you helping me and "every day playing" gratitude Neo for your awesome pack.

post-3458-0-26426000-1394905797_thumb.jpg

post-3458-0-76951600-1394906215_thumb.jpg

Edited by Malouz

Share this post


Link to post

Malouz, I too had the nudity problem (although it was met with much amusement by my girlfriend, who then begged me not to fix it), and from what I can recall it's a clothing and clutter fixes issue with the bashed patch (or that was the case for me).

 

From my memory clothing and clutter fixes adds hoods and robes instead of hooded robes, but sometimes that means the npcs only equip the hoods INSTEAD of the hoods and robes :-P

 

I use ASIS for extra spawns and was met with about a dozen naked mages with hoods in a dungeon. Frightening to be sure.

Hope that helps!

Share this post


Link to post

Two lite issues remain :

- The clipping for helmets, in my case with HairMaleNord4 vanilla style hair.

- And MISTER Sam Guevene almost naked as you can see in the picture attached.

Searching a bit with TES5edit lead me to the "WarlockOufitLeveled" in the SR_Conflict_Resolution.esp but I don't see what's wrong? Have I done any mistake?

I saw something regarding the HairMaleNord04 and clipping the other day, I thought it was a mod, but it's a "tutorial" according to the description:

https://www.nexusmods.com/skyrim/mods/17215/?

And here's the STEP thread, thanks to TehKaoZ for posting about the fix:

https://forum.step-project.com/topic/4594-hairmalenord04-clipping-fix-tutorial/

 

As for the other issue, I would guess it's like Defaulteduser mentioned. Your conflict resolution file looks correct. The bashed patch (typically Bashed Patch, 0.esp) is probably causing the issue. You can try using the console to fix the NPC (resurrect might refresh, otherwise disable then enable) his refID should be 000A96A0 (so prid A96A0 should select him) I do remember those individual hoods having odd ARMA flags that might interfere with certain outfits. In my game, he spawned with the Immersive Armors Dwemer Brigand getup and looks very odd and out of place at Dead Man's Drink, guess that kind of suits him.

Share this post


Link to post

Defaulted : Lol!! Keep your girlfriend.

I'll try the fix tonight, cause now I have a quest to finish. ;DDDDD

 

Somatic : The console fix doesn't fell the good to me because as Defaulteduser mention, Sam is just one of "dozen naked mages". :D

So I'm going to dive in the  Bashed patch.

 

I will backup the result.

My thanks for both of you.

Share this post


Link to post

Ok so ...

 

- The hair fix have not work for me. I have made a mod in MO, activated it but nothing happened in game.

Do I just have to put it that way (late in the loadorder) so the game usually overwrite files?

I tried to put it directly on the proper data/meshes/etc.. gamedir without any effect.

- Naked Sam Guevenne ... the console fix has worked indeed but I haven't met others of his "kind" so for now ... waiting for the "odd" encounter. ;)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.