Jump to content
  • 0
DoYouEvenModBro

Ugh. Another weird glitch that I'm sure no one else has ever gotten

Question

Recommended Posts

  • 0

Hmm not quite sure where that is (underneath the overhang?) anyways looks like a bad texture or map. Are you textures optimized and do you have all of the Unofficial Patches + HRDLC installed?

 

If you haven't optimized and are using all of the above then...

"Skyrim-ball go! Aiyen I choose you!"

Goes into Aiyen's attack menu and selects "Bad Texture Homing Missiles"

 

It's a Markarth/Dvarven texture it I shouldn't be to hard to deduce which one though.

Share this post


Link to post
Share on other sites
  • 0

Hmm not quite sure where that is (underneath the overhang?) anyways looks like a bad texture or map. Are you textures optimized and do you have all of the Unofficial Patches + HRDLC installed?

 

If you haven't optimized and are using all of the above then...

"Skyrim-ball go! Aiyen I choose you!"

Goes into Aiyen's attack menu and selects "Bad Texture Homing Missiles"

 

It's a Markarth/Dvarven texture it I shouldn't be to hard to deduce which one though.

It's right outside of understone keep. Right down the stairs to the right. I didn't optimize any textures and yes, I am using all of the unofficial patches.

 

 

More screenshots of the issue:

 

 

https://imgur.com/a/9pqcQ

Share this post


Link to post
Share on other sites
  • 0

Yeah um... huh... weird I got nothing but a developing headache. You may have to wait for Aiyen or maybe Kelmych or Zed could help.

Share this post


Link to post
Share on other sites
  • 0

Yeah um... huh... weird I got nothing but a developing headache. You may have to wait for Aiyen or maybe Kelmych or Zed could help.

Until they arrive, my guesses are Project Parallax Remastered or something wrong with the SRO file that I torrented. 

Share this post


Link to post
Share on other sites
  • 0

I'll try and load mine (Skyrim Revisited) up to see if that's the case I haven't finished my Skyrim Revisited Legendary yet so it may crash on start-up.

Share this post


Link to post
Share on other sites
  • 0

That's a vanilla issue you'd have to try Real Shelter from TES Alliance to see if the author covered the area you're talking about with their "fix" before they quit update. As to the OP I am having the same issue more or less I'm not having in the exact place I think you are but I am noticing it around Markarth but that could be because of my texture choices I'm likely going to have to do some heavy customizations for the parallax mods because I'm using a different install order (and custom archives for) SRO and Skyrim HD because I prefer the Skyrim HD building textures.

 

You'd have to have someone with a more conventional Skyrim Revisited setup to confirm.

Share this post


Link to post
Share on other sites
  • 0

That's a vanilla issue you'd have to try Real Shelter from TES Alliance to see if the author covered the area you're talking about with their "fix" before they quit update. As to the OP I am having the same issue more or less I'm not having in the exact place I think you are but I am noticing it around Markarth but that could be because of my texture choices I'm likely going to have to do some heavy customizations for the parallax mods because I'm using a different install order (and custom archives for) SRO and Skyrim HD because I prefer the Skyrim HD building textures.

 

You'd have to have someone with a more conventional Skyrim Revisited setup to confirm.

So you found the same exact glitch in a similar spot in Markarth? What do you think it is? If we both have the same issue, we should bring it up in the step 2.2.7 bugs forum.

Share this post


Link to post
Share on other sites
  • 0

I'm of the opinion it's a Project Parallax issue most likely as I've never noticed this in the original Skyrim Revisited or STEP.

Share this post


Link to post
Share on other sites
  • 0

I'm of the opinion it's a Project Parallax issue most likely as I've never noticed this in the original Skyrim Revisited or STEP.

I wonder if it's the .esp or the markarth _p files. Maybe we can just remove the Markarth files or figure out exactly which one is bad.

Share this post


Link to post
Share on other sites
  • 0

It's definitely project parallax, trying to narrow down the specific file now.

 

Edit: Problem appears localised to the ELFX patch. Issue does not occur without the ELFX patch active. Checking further.

 

Edit2: Problem mesh is: meshes/architecture/markarth/mrktemplecrag01.nif - remove it - problem solved. I will update the SR:LE guide, thanks for the report guys.

Share this post


Link to post
Share on other sites
  • 0

*Hi five!* Thanks for responding so fast mate. In all seriousness it should be reported to the  PPR mod author. I can do so after I finish eating my ice cream.

Share this post


Link to post
Share on other sites
  • 0

*Hi five!* Thanks for responding so fast mate. In all seriousness it should be reported to the  PPR mod author. I can do so after I finish eating my ice cream.

Agree. Please do that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.