Jump to content
  • 0

MO problems with sum and load time


Copywrite85

Question

I have two major gripes with Mod Organizer.  The difficulty it has to run sum and how long it takes to load skse.  The SUM problem is a much larger issue than how long it takes to load.  

 

I will list the myriad of issues SUM gives me, predominantly with AV.

-completely fails to process and get blank error message

-processes AV but then sails "failed to run AV continue patching"

-error message when starting SUM saying "sum failed to allocate 750mb from OS please lower", of course lowering the memory does absolutely nothing

-Everything goes according to plan but in game AV packages are not in effect and most creatures are blue

-processes AV but then gives blank error message which I must close, which then usually crashes java

-Extremely slow, takes around a half an hour or more depending on the errors I get

 

I will list a few things I have down to rectify my SUM problems, they only marginally aided anything.

-consolidated all AV packages into in MO AV MOD folder

-Tried both 64 bit and 32 bit versions of Java

-Tried raising Mem allowed by OS (this is glitchy beyond belief)

 

The only thing I can think of to solve my problem is this

-Put Sum program in mod directory of MO; then merged all skyproc sections from Asis, Reproccer, Dual sheath redux, and Automatic variants in the SUM Folder in MO.

 

I know there have been past SUM posts but I have checked 2 or 3 and have found no solution.  If anyone knows what to do please let me know.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Sometimes windows itself can cause problems with these programs. Usually SUM works fine for me and no problems, all installed in MO / mods via MO no real issues but every now and again I have had to revert to a previous System Restore point because a windows update has interfered with some operation or other.

 

It does sound like an install issue though, (I know that is not what you want to hear) I would try each patcher individually first i.e. you have an Automatic Variants.esp and a Dual Sheath Redux.esp and see if they work. Then install and try SUM. Don't change any of the settings other than to check the merge plugins box. It should run fine from there and if so you can remove the individual patches.

 

Hope this helps.

 

:)

Link to comment
Share on other sites

  • 0

I have two major gripes with Mod Organizer.  The difficulty it has to run sum and how long it takes to load skse.  The SUM problem is a much larger issue than how long it takes to load.  

 

 

Just a thought: Is there any chance that running MO with administer rights could clear up the problem? That solved a few weird issues I was having. 

 

I have both SUM and my other SkyProc mods installed as a standard MO mods. SUMfinds them without any trouble and spits the .eps files into the Overwrite folder. I then have MO generate profile-specific plugins. Works just right so far forthe SkyProc mods I'm using/testing: ReProccer, ASIS and Economics of Skyrim Recipe Generator.

 

(Note: Of course, I don't have AV in my chain. However, the AV guys say they're fully SUM-compatible ... )

Link to comment
Share on other sites

  • 0

I've never gotten AV to work on my computer (with or without SUM), I get that blank error message every time for no apparent reason. (Since I use a simpler load order now, maybe I'll give it another try soon.) I've never had any issues with SUM though, a real time saver.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.