Jump to content
  • 0

MCM Settings Won't Save



I have just recently completed the Skyrim Revisited. I've been simply testing it out and it runs without any apparent problems except only when I die or load a game. Upon loading a game or after dying it's as if none of my settings were saved. All the mod messages at the top left of the screen scroll through as they did when I very first started a new game, like they're just starting up again. When I go into MCM the settings are reset, Frostfall and Realistic Needs are no longer started. It also resets Character Creation overhaul and asks me if I want to chose my birthsign etc.


I've only added Apex Werewolf, Character creation overhaul, and a silly little shack home to Skyrim Revisited.

I also removed BOYD and related patches earlier when I wasn't able to load skyrim at all.


I've tried rebuilding my bash patch, and re-ran SUM.


Any help is SO much appreciated! I've worked so long to get this far to stop. Thank you!!!!



Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I was reading over my BOSS log and noticed:


SkyRe_EnemyAI.esp Active

* Note: Deactivate 'SkyRe_EnemyAI.esp' before creation of ASIS patch and activate only after creation of ASIS patch.


I didn't deactivate the above .esp prior to running SUM. Would this have adverse effects such as what I am experiencing?

Link to comment
Share on other sites

  • 0

Do you save right after setting everything up? I know that sounds dumb but it is easy to forget to do if you don't use autosave. Also, I'm sure there is a thread somewhere about this very thing if you search the forum.

Hello EssArrBee,


Thanks for the reply.


Yes I saved. The SR Guide instructs you to remove autosave features, so I made sure to do my safe after I let everything start up, configured and created my character in racemenu.


I've been checking around best I can on these forums and others (still a lot to look through still), and a couple things I'm curious about trying. One being whether or not certain files are set to read only which might prohibit complete savings?

Also another being perhaps the way SKSE is saving with MCM. I'm suspecting maybe something quirky going on with either or all of SKSE, SkyUI.

Link to comment
Share on other sites

  • 0

I think I finally got it!! :dance:


I spent two days going over all of my mods and reviewing the guide.


I then looked over my Boss log and noticed that there were dirty edits in Apocalypse spell package so I cleaned those.


I then recreated my Bash patch. However, of all the times I recreated that Bash patch, I didn't think to check where it was placing it. I've had it in the Skryim game directory instead of my Mod organizer Overwrite directory! The guide specifically points this out and I simply overlooked it! Placing it in the overwrite seemed to do the trick!


Hope this saves someone a BIG headache and long time of troubleshooting.



Quick question:

It doesn't seem to have a noticeable affect, but my SUM is installed in the Skryim directory as was my Bash patch. Will this cause problems further down the line? Do I need to reinstall my SUM with Mod Organizer as I have all my other mods? I had previously just manually dropped it into the Skyrim directory. 







EDIT: How do I mark this as SOLVED?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.