Jump to content

Skyrim CTD right after being done with the STEP guide


Recommended Posts

9 hours ago, Enla said:

Hello, I've been following STEP as well as I could have, but I keep getting crashes at the bethesda splash screen, or when trying to load "trampoline.h" for Engine Fixes.

Here are two crash logs, that I don't really understand to be fair lol

https://pastebin.com/1Y1cHD09

https://pastebin.com/06mbcrQQ

Crashlogs provide very little insight for me, so someone that understands them will need to chime in.

Did the smoke test pass much earlier in the guide?

Are you running the current game (1.6.1170) or have you downgraded?

Do you have all of the CC content?

Did you configure Engine Fixes properly for the latest game runtime?

Are you testing on a NEW game and not an existing save?

Did you follow the guide exactly, or did you not install certain mods, or are you using mods not in the guide?

Link to comment
Share on other sites

15 hours ago, z929669 said:

Crashlogs provide very little insight for me, so someone that understands them will need to chime in.

Did the smoke test pass much earlier in the guide?

Are you running the current game (1.6.1170) or have you downgraded?

Do you have all of the CC content?

Did you configure Engine Fixes properly for the latest game runtime?

Are you testing on a NEW game and not an existing save?

Did you follow the guide exactly, or did you not install certain mods, or are you using mods not in the guide?

The smoke test passed normally.

I'm running 1170 yes, no downgrade.

I do have all of the CC content downloaded with the "Download All" button, which might somehow have missed one ? Though unlikely

I believe I did, I followed the instructions in the guide at least. Is there more to do ?

I don't think it matters as I can't get past the BGS logo, but I was planning on testing with a fresh save

I did follow it exactly as far as I know, if I've missed anything it's purely by accident. I'm not using any other mod.

Link to comment
Share on other sites

I managed to fix the issue as there was a single creation club mod that refused to install when pressing download all. Now I have generated LOD and everything, but my character lacks any SFX. I'm pretty sure this is an entirely new problem but I'm not sure I should make a new thread about it ?

By no SFX I mean no grunts/pants when hit, no noise when I hit enemies (but the NPCs seem to make the sounds when hitting enemies) and no noise for several things like that. It's honestly really confusing.

Link to comment
Share on other sites

Posted (edited)
11 hours ago, z929669 said:

Glad you found the cause of your CTD, but I honestly have no clue about the sound issue you describe.

Yeah that's a relief at least, and from what I see the issue stems from the game not running from my C: drive, or an MBR drive. Issue is, none of my drives are MBR and it doesn't work on my C drive eitherahah

 

Edited by Enla
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.