Jump to content
  • 0

Myq’s Garden ignore ini no longer working


EazyH
 Share

Question

Hey folks. I’m having an issue that’s frustrating me. I’ve been using Myq’s Garden, Which adds a small garden to Whiterun, but when generating with DynDOLOD, it makes a superimposed wall extend outside of the city and cause clipping issues. This was seemingly fixed in the past, as it was a previous issue despite an ini ignoring it for DynDOLOD. When he realized he had a wild edit fixed it, the DynDOLOD ignore ini worked correctly afterwards.

 

Fastforward to yesterday when I’m generating LOD and the issue is back, despite no updates to the mod. I tried multiple times and the issue persists. Then I tried getting around it by deactivating the mod and running, but this just makes arguably worse visual issues when in the city interior. Any thoughts on this? Without sounding like a diva, it’s hard to play the game with either issue being so prominent

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The mod places the INI for DynDOLOD in the wrong folder, so it is not found.

Move it from the root data folder into a DynDOLOD sub folder, so it is (virtually) available at the games data folder ..\Data\DynDOLOD\DynDOLOD_SSE_myqsgardensesp.ini

The filename and folder convention for custom rule files is explained in ..\DynDOLOD\Docs\DynDOLOD_Mod_Authors.html in the standalone archive.

Link to comment
Share on other sites

  • 0

Please disregard the issue I discussed about deactivating the plug-in. This option solve the issue well enough, though I am still unsure why the ignore INI no longer works correctly. deactivating it is the best workaround for now.

Link to comment
Share on other sites

  • 0
10 hours ago, EazyH said:

Hey folks. I’m having an issue that’s frustrating me. I’ve been using Myq’s Garden, Which adds a small garden to Whiterun, but when generating with DynDOLOD, it makes a superimposed wall extend outside of the city and cause clipping issues. This was seemingly fixed in the past, as it was a previous issue despite an ini ignoring it for DynDOLOD. When he realized he had a wild edit fixed it, the DynDOLOD ignore ini worked correctly afterwards.

 

Fastforward to yesterday when I’m generating LOD and the issue is back, despite no updates to the mod. I tried multiple times and the issue persists. Then I tried getting around it by deactivating the mod and running, but this just makes arguably worse visual issues when in the city interior. Any thoughts on this? Without sounding like a diva, it’s hard to play the game with either issue being so prominent

Which DynDOLOD version are you using?

Are you sure the plugin name didn't change?

Temporarily disabling plugins is a troubleshooting step and not a fix.

Link to comment
Share on other sites

  • 0
4 hours ago, sheson said:

The mod places the INI for DynDOLOD in the wrong folder, so it is not found.

Move it from the root data folder into a DynDOLOD sub folder, so it is (virtually) available at the games data folder ..\Data\DynDOLOD\DynDOLOD_SSE_myqsgardensesp.ini

The filename and folder convention for custom rule files is explained in ..\DynDOLOD\Docs\DynDOLOD_Mod_Authors.html in the standalone archive.

I will take a look at which version of DynDOLOD I’m using when I get home (should be most recent, or incredibly close to the most recent), but the mod has an ini already in the DynDOLOD\Rules folder, that much I’m certain I checked. That’s why I was even more confused. The name of the plugin has not changed and there have been no recent updates

Edited by EazyH
Link to comment
Share on other sites

  • 0
10 hours ago, sheson said:

The rules file shipping with the mod is not the DynDOLOD subfolder and that is why no rule is applied.

What I meant was that I checked DynDOLOD’s rules folder and was fairly sure I saw it in there. That being said, there’s a possibility I made a mistake, since I still have one of my old DynDOLOD installations on another harddrive to compare inis. I may have looked at the wrong Rules folder not paying attention. I am trying again with everything enabled and freshly adding it to the folder in a new install.

Link to comment
Share on other sites

  • 0

Sorry, this must’ve been my bad. It seems to have worked correctly this most recent run, so perhaps I was looking at my old installation of DynDOLOD and the Rules folder for that installation, as I was certain the file was in there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.